• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 310
  • Last Modified:

Soulseek Problem

Is anyone able and interested in troubleshooting a Soulseek Problem?  Can't seem to connect to the Soulseek website's forums.

Mike


0
shacho
Asked:
shacho
  • 3
  • 3
  • 2
  • +1
1 Solution
 
Irwin SantosComputer Integration SpecialistCommented:
perhaps you may want to post more detail regarding the problem?
0
 
shachoAuthor Commented:

Didn't want to bother if nobody was interested.. ;>
Here's what I just posted on the forum...

I am running 156c on Windows XP SP2. I have upped the TCP outgoing connections to 100. I have turned off my firewall and virus monitoring. I have turned off file sharing. Nothing seems to improve the situation. It freezes for 20 seconds, works for 20, freezes again, and so on. Any ideas?

Mike

0
 
shachoAuthor Commented:
PS - Nothing shows up in the Windows event viewer.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
NerdxCommented:
Dear shacho,

What version of Soulseek are you currently using?

~ Nerd
0
 
NerdxCommented:
Nevermind, I see you're running 156c... Sorry - I'll try find a solution.
0
 
NerdxCommented:
Have you tried this page? http://faq.slsknet.org/index.php?action=artikel&id=631

It has a list of programs which could interrupt with the Soulseek program, maybe you have a few of them installed?

~ Nerd
0
 
Irwin SantosComputer Integration SpecialistCommented:
"Didn't want to bother if nobody was interested.. ;>"

if nobody was interested, we wouldn't respond... :-)

Post your results after Nerdx's comment
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Try to reverse the TCP Outgoing connections back to default...!
And Check if your IP is on thier black list, could be avoiding you from connecting to thier forums...
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Try these few suggestions which i have found on the soulseeker forum...

1. Do NOT enable `connect on startup` in `options`This way soulseek indexes your files without being connected.
After the indexing has finished connect manually.

2. Try to  downgraded from 156c to 156b..

3. Try downloading the 157 version, but you have to know that it uses the smaller test server, so you wont get as many results for searches.

http://www.slsknet.org/download.html 
0
 
shachoAuthor Commented:
Go figure.  It just started working.  No changes - just started working.  Thanks anayway for all your comments.

Mike
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now