• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 684
  • Last Modified:

OWA Error: Permission Denied, Active X Control

I have a couple of clients that are having a problem with OWA.

Everything works fine except composing e-mails.  During these screens (new Message, reply, forward) the body of the message that is controlled by an active X control displays only a red X.  I would attach a screen shot but not sure on on EE.

I have tried resetting the security settings on IE.
The problem occurs in both IE and FireFox.
The problem occurs for multiple users on different exchange servers on multiple domains.
I have cleared my cache.
I have updated to the latest security patches.
i have deleted my cookies.
I have added the OWA site as a trusted site within IE.

Example, I will use my laptop to check my e-mail through owa and have the problem.  If someone else uses the same computer to check their e-mail from a different company, same problem.  If I then go to another computer and check the my e-mail through owa at the same company as before, no problem.

0
infinidem
Asked:
infinidem
1 Solution
 
Irwin SantosComputer Integration SpecialistCommented:
how about allowing activex to run on your computer OR install the application that is requesting it.

Got any pop-up blocking toolbars preventing access?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now