[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 681
  • Last Modified:

OWA Error: Permission Denied, Active X Control

I have a couple of clients that are having a problem with OWA.

Everything works fine except composing e-mails.  During these screens (new Message, reply, forward) the body of the message that is controlled by an active X control displays only a red X.  I would attach a screen shot but not sure on on EE.

I have tried resetting the security settings on IE.
The problem occurs in both IE and FireFox.
The problem occurs for multiple users on different exchange servers on multiple domains.
I have cleared my cache.
I have updated to the latest security patches.
i have deleted my cookies.
I have added the OWA site as a trusted site within IE.

Example, I will use my laptop to check my e-mail through owa and have the problem.  If someone else uses the same computer to check their e-mail from a different company, same problem.  If I then go to another computer and check the my e-mail through owa at the same company as before, no problem.

0
infinidem
Asked:
infinidem
1 Solution
 
Irwin SantosComputer Integration SpecialistCommented:
how about allowing activex to run on your computer OR install the application that is requesting it.

Got any pop-up blocking toolbars preventing access?
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now