• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 393
  • Last Modified:

My fonts are way to small in my linux terminal


I have a terminal (alt f6) and the font is too small.   I already know about export TERM=VT100 however how to I set it for a larger font ?  

I am going blind here :)
0
bitmechanic
Asked:
bitmechanic
  • 4
  • 2
2 Solutions
 
nedvisCommented:
If you want to change the font size, hold down the Control key and the right hand mouse button within the xterm window.This will display the VT font menu ...
Customising Xterms
http://www.doc.ic.ac.uk/csg/linux/Xterm.html

nedvis
0
 
bitmechanicAuthor Commented:

This is not working for me.  I am running Suse.  

I have a virtual Terminal and the font is painfully small
0
 
Duncan RoeSoftware DeveloperCommented:
nedvis's solution works for an xterm. You could start an xterm from your console. SUSE should have a configuration setting somewhere for its own VT - but I don't use SUSE myself so can only guess where - maybe right-button in the title bar?
Xterm command line gives you option to set font at startup, e.g. "-font 7x14" or "-font 10x20".
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 
bitmechanicAuthor Commented:

That does work in a terminal and it is good.

What I am trying to do is a "control Alt f6" to get to a full screen and then change the font in there.  

I want the change the font in the "big screen".
0
 
bitmechanicAuthor Commented:

Back in the day I think this was handled in lilo

Today this distro and others run grub.   I  could be wrong about being handled by the boot stuff though.
0
 
Duncan RoeSoftware DeveloperCommented:
Oh I see! You are talking about the non-X terminals. Yes it's probably in your GRUB config - look for the string "vga". I still use lilo (Slackware), so can't be certain. You likely have a framebuffer console though. I think you can add "VGA=NORMAL" to your boot options and get the old 80x25 back. Otherwise VGA=? and pick from the list. Lower number is lower res (usually).
0
 
bitmechanicAuthor Commented:
Duncan:

Sorry I did not explain it very well.

I will try this.

I did learn a lot about xterm though :)

Thanks !
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now