XP Pro - System32 Folder Opens on Startup

For some reason, when windows logs on explorer opens to the \windows\system32 directory.  It is easy enough to close, but this is a customers computer and I cannot send it back out into the field like this.

I have unchecked all startup items except those referring to the McAfee A/V software in the Startup tab of msconfig.  I have gone to hkey/local.../software../microsoft/windows/run* and hkey/current.../software../microsoft/windows/run* to delete any unwanted items that refer to that directory.  I have run spybot, adaware, hijack this, and the a/v software to clean the system. I can't get it to go away!

Any ideas?
HillymanAsked:
Who is Participating?
 
HillymanAuthor Commented:
I removed everything from the registry keys described in the link above to no avail.

Although it is not a very professional fix:

I downloaded a command line utility called Nircmd.exe, wrote a batch file to close all the open explorer windows, then added it to the C:\Documents and Settings\All Users\Start Menu\Programs\Startup folder.  Here is the contents of the batch file.

nircmd.exe win close class "CabinetWClass"
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.