• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 256
  • Last Modified:

Windows XP workstations cannot see each other

I have 2 XP pro computers that refuse to not see each other.
They're not in a domain but only in a workgroup. I've tried using a different router, switch, hub. Also tried to disable/enable "file and printer sharing", re-named computers, re-named the workgroup, and everything possible. Can someone help?

Thanks!
0
lcipollone
Asked:
lcipollone
  • 2
  • 2
  • 2
  • +2
2 Solutions
 
Jay_Jay70Commented:
Hi lcipollone,

can you ping each machine?

if windows firewal enabled then disable it - along with any norton or macaffee etc firewalls

do you have netbios enabled on the machines.

0
 
lcipolloneAuthor Commented:
Hi,
i can ping each machine by IP address but not by computer name.
Also i disabled windows firewall and unistalled all antivirus and firewall software.
Also enabled/disabled netbios.
0
 
bdsmithbackCommented:
Can you explore the machines by IP Address?  For example, if you were on computer A with an ip of 192.168.0.1 and computer B had an ip of 192.168.0.2:  From computer A go to start->run and run \\192.168.0.2.  If so, it's not a problem with communication - it's a problem with name resolution.  
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Keith AlabasterEnterprise ArchitectCommented:
do an ipconfig /all on each workstation. Are the node types the same on each?
The fact you can ping each device shows comms are OK.
0
 
Jay_Jay70Commented:
lcipollone,

have you restarted since netbios change?
0
 
lcipolloneAuthor Commented:
how do you fix a name resolution issue and aslo
how do you fix each node type if they're not the same.
0
 
Keith AlabasterEnterprise ArchitectCommented:
0
 
FriarTukCommented:
1) Cntl Panel - Sys prop's - computer name tab - make the workgroup name the same on both PCs.
2) Cntl Panel - Firewall - Verify file sharing is permitted
3) Cntl Panel - folder opt's - view tab - adv settings box (scroll to bottom) & check use simple file sharing
4) Network connection prop's - adv button - wins tab - enable netbios over tcp/ip
     --> Try using the IP address instead of the pc name "\\192.168.1.2\Shares". If NetBIOS is not properly exchanging info, this method might get around that.
5) With XP Pro, you  need to be logged in to "client" PCs with a Userid/pwsd that matches an Account set up in the "host" PC.

     --> By default, a user account is created with no password.  This means the user may sit down locally at the XP machine and log on without entering a password.
     --> However, by default, Windows XP will not permit a network user to access the XP machine using an account set up without a password!

   Permitting Network Access an XP Pro box w/o a Pswd
   Go to Control Panel | Performance and Maintenance | Administrative Tools | Local Security Policy.
   Expand Local Policies | Security Options.
   Double-click Accounts: Limit local account use of blank passwords to console login only, which is enabled by default. Disable this option and click OK.
   * This will permit network access without a password. The user's computer can boot directly to the Windows desktop, and be validated against the corresponding XP Professional user account, without a password.
0
 
FriarTukCommented:
hey lcipollone, what's your status? plz provide feedback for further assistance.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now