• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1293
  • Last Modified:

Attachements in hotmail come with red square X

When I receive attachements with pictures, I cannot open them. They come with a red square and an X with title. I am using IE 6.0. and hotmail. How can I fix this problem? Thanks
0
Rockhound07
Asked:
Rockhound07
1 Solution
 
billmercerCommented:
Do you have any sort of ad-blocking/privacy/antispyware software running on your computer?
0
 
Rockhound07Author Commented:
Billmercer, yes, I do have AVG anti virus, Spybot and Webroot Spy Sweeper.
0
 
Rockhound07Author Commented:
I think the answer must be easy but for me it is difficult. Can someone help me with this. I have increased the points because the email I have received is important and I must be able to see them to reply.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
MHenryCommented:
Are you behind a firewall? Mine has an adblocker function that takes out pictures it thinks are ads.

Best,

MH
0
 
ddhammCommented:
You are viewing the emails from a web page (not from email software such as Outlook)?  Cause if you use Outlook 2003 there could be settings that prohibit you from seeing pictures.  In Outlook go to Tools, Options and choose the Security tab. Make sure the "Block images and other external content in HTML e-mail" box is unchecked.

Setting in Internet Explorer that won't let pictures show:
In Internet Explorer, go to Tools, Internet Options and click on the Advanced tab. Look for the Multimedia section and make sure the box that says "Show Pictures" is checked.

DeeDee

0
 
ddhammCommented:
One more thing:
Your browser security settings may be set too high, which prevents you from accessing the images when they are online. In IE, go to Tools, Internet Options, Security tab and click on the Default Level button. Make sure your settings are somewhere around the medium level.

As some were mentioning above it could be your antivirus or firewall settings. You would have to look for a setting that says "Disable Web bugs" and make sure it is turned off.

DeeDee
0
 
Rockhound07Author Commented:
DEEDEE, I looked for the option you mentioned and sure enough, it was uncheck. When I checked it, I was able to see the pictures. I thought it was something so simple, for you experts, but for me I would not have guessed it. Thanks to all you helped.
0
 
ddhammCommented:
You are welcome, Rockhound!  I'm glad it was easy for you to fix!

DeeDee
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now