• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 514
  • Last Modified:

remote web workplace could not connect to remote computer

I am trying to connect to my computers at work.  I have port 4125 and port 80 open to SBS server.  I can connect through RDP to computers from Server,  Cant figure out why I cant connect to my computers
0
bumppbr
Asked:
bumppbr
  • 7
  • 6
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
You need 443 open as well.

But there are a few other things... what is the Operating System of the computers on the LAN?  What browser are you using to connect?

Jeff
TechSoEasy
0
 
bumppbrAuthor Commented:
https is enabled to the server through the firewall (Sonicwall TZ170)  workstations are all XP pro, (I can connect to them with remote desktop)  It is Internet Explorer 6.0.290 at my end
0
 
bumppbrAuthor Commented:
One other thing, I just competed a swing migration from a windows 2000 server to this SBS 2003 server and everything seems to be working well except this feature.  I can login to the remote web workplace and get into the OWA etc but just cant connect to the computers
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
You can connect to them with remote desktop?  How are you doing that?  Did you redo the ports for RDP?

Jeff
TechSoEasy
0
 
bumppbrAuthor Commented:
No I mean when I get into the server through Terminal server I can connect to the desktops.  No I did not redo the ports.  I will do that as a last resort, but I would like to get the RWW working
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
NO, you don't want to redo the ports!!! First it would break RWW, second even if you didn't want to use RWW you can access ALL desktops with the Remote Desktop MMC (see an example of how I use it to connect to all networks I manage and then to all desktops:  http://techsoeasy.com/m.jpg)

So, then the question would be... how did you join the workstations to your network?  Did you use http://<servername>/connectcomputer?

Jeff
TechSoEasy
0
 
bumppbrAuthor Commented:
No I just joined them by right-clicking on my computer and going to computer name, network ID etc and joined them to the domain, but I can connect when in the office by hitting servername/remote  then it connects just fine
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Well, that would be the problem then.  You need to use the SBS methods to manage your network because there are too many services that need to be configured simultaneously in order for things to work right.  "SBS Methods" = The Wizards.

So, what exactly does Connect Computer do?  See:  http://sbsurl.com/connectcomputer

For other info about why you need to do things the "SBS way":  http://sbsurl.com/itpro

And to fix your problem, you must follow all of these steps:

The following needs to be done with the client machine:
1.  Log in with THAT machine's LOCAL administrator account.
2.  Unjoin the domain into a WORKGROUP
3.  Change the name of the computer
4.  Delete or rename the following directory C:\Program Files\Microsoft Windows Small Business Server\Clients if it exists
5.  Ensure that DHCP is enabled and there are  no manually configured network settings
6.  Reboot

Then on the server, from the Server Management Console:
1.  Remove the client computers if it still shows in the Client Computer screen on the Server Management Console
2.  Add the client with it's NEW name using the Add Computer wizard

Then, go back to the client machine and join the domain by opening Internet Explorer and navigating to http://servername/connectcomputer

Jeff
TechSoEasy
0
 
bumppbrAuthor Commented:
I just got rid of all my port forwarding and re-added it and it works now.
That http://servername/conncetcomputer   that is cool never heard of it.
thanks for the help
0
 
bumppbrAuthor Commented:
Wow never realized it was that important how I connected the computers.
Thanks for the help
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
If you've never heard of it... I'd suggest that you take a look at a few other SBS documents if you're going to be managing this network:

http://sbsurl.com/techguide has links to just about everything you need!

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Also... you might want to take a look at this thread since it's one that I wrote about how all this stuff works together. (gotta push my own stuff now and again).  :-)

http:Q_21831460.html

Good Luck!

Jeff
TechSoEasy
0
 
bumppbrAuthor Commented:
I just logged into RWW from the server (in TS) and everything works fine, so It must have something to do with my Sonicwall.  I have 4125 TCP & UDP open to the SBS server, HTTPS to
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now