Old computer name hangs on network


I had an old NT server with computer name: ntsrv03. this server is now shutdown(closed).

What I now want to do is: send all requests to the old server (ntsrv03) to the new instead (dksvfile). I have created a DNS record on my DNS server, pointing ntsrv03 to dksvfile, pings work fine. But when I try to access dksvfile by typing \\ntsrv03, this error shows: duplicate names exists on the network.

I have removed all old WINS entries.

Any ideas?
Who is Participating?
Irwin SantosComputer Integration SpecialistCommented:
where is your Primary Domain Controller?  you need that to update the network.
Irwin SantosComputer Integration SpecialistCommented:
To confirm that NTSRV03 is the new PRIMARY DOMAIN controller?
If so, then

go to SERVER MANAGER, delete all the computers that are listed.

On the workstations, rejoin the network
damixaAuthor Commented:
Ntsrv03, was the old filer server only a member of an old domain controller. win NT

dksvfiler is the new file server and member of a new domain controller, win2003
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

damixaAuthor Commented:
I have deleted ntsrv03 from the domain controller's server manager
Irwin SantosComputer Integration SpecialistCommented:
sorry misread...
is dksvfiler a PRIMARY domain controller?  If so synchronize in SERVER MANAGER
damixaAuthor Commented:
it's not, only a member
damixaAuthor Commented:

this is the way:


link says:
Windows Server 2003
To resolve this problem in Windows Server 2003, complete the following steps:1. Create the CNAME record for the file server on the appropriate DNS server, if the CNAME record is not already present.
2. Apply the following registry change to the file server. To do so, follow these steps: a.  Start Registry Editor (Regedt32.exe).
b.  Locate and click the following key in the registry:
c.  On the Edit menu, click Add Value, and then add the following registry value:
Value name: DisableStrictNameChecking
Data type: REG_DWORD
Radix: Decimal
Value: 1  
d.  Quit Registry Editor.
3. Restart your computer.

But thx 4 your time.

damixaAuthor Commented:
I have accepted your answer becurse I did not want to delete this Question.
Irwin SantosComputer Integration SpecialistCommented:
Cool.. thank you!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.