• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2623
  • Last Modified:

error 0x85010014 on the mobile device while synching with exchange

Hi,

While synchronizing the mobiles with the exchange server, some times it's working fine, and some times (randomally, I didn't find any reason) I receive error 0x85010014 on the mobile device for a random time...

This is Exchange 2003 SP2 on Windows Server 2003 SP1 behind ISA 2004 SP2.

I receive this error message on different types of mobiles, so it's not a problem with the mobile.
I think it might be an ISA issue, but I have no clue.


Thanks in advance.
0
AbelB
Asked:
AbelB
1 Solution
 
wingateslCommented:
I have run into this problem when there have been large attachments in the inbox. place them in the dock and sync them and see if it changes
0
 
SembeeCommented:
There are loads of reasons for that error message. I have seen one list (http://blog.flaphead.dns2go.com/archive/2005/11/21/3202.aspx) that contains 10 or more causes and it could be anyone of those.

The most common causes of EAS failures are connected to the SMTP address on the user account and user authentication.

Simon.
0
 
AbelBAuthor Commented:
This is not a problem because of large attachments, we have it for a long time, and sometimes we do succeed synchronizing.

I have already followed this article, but it didnt help my situation.

I have found this article: http://groups.google.com/group/microsoft.public.pocketpc.activesync/browse_frm/thread/96a012d52673c49b/22bdad20f97e9745?lnk=st&q=activesync+3005+http+400&rnum=1

It seems to be exactly my problem, I will try following it and see if it works.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
AbelBAuthor Commented:
It worked,

The problem was that I had 2 IP's on the same server.

I added to the host file of the exchange server the correct IP and the servername, and it solved my problem...
0
 
CetusMODCommented:
PAQed with points refunded (500)

CetusMOD
Community Support Moderator
0
 
BlueplanteCommented:
I have the same error using PDA phones over the Internet using ActiveSync and it was when I used my ISA monitor I noticed it got this error because the users account was set to change password at next logon.  I unchecked it and Bam, it worked!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now