Application Pools Option not visible in IIS Manager

I am running Windows Server 2003 and IIS 6.0.

I am trying to set up a new application pool for an ASP.NET 2.0 application. I keep finding documentation telling me to right click on the 'Application Pools' option and select New, however in the IIS manager that I am liiking at there is not a section for Application Pools. When I expand the local machine I only see options of 'Web Sites', 'Web Service Extensions', Default SMTP Vitural Server', and 'Default NNTP Virtual Server'

Is there a different version of the IIS manager that I need to work with Application Pools?
lachmannAsked:
Who is Participating?
 
Dave_DietzCommented:
You are running in IIS 5.0 compatibility mode.

Right click on 'Web Sites' and bring up the properties.
Click on the Service tab abd uncheck the box that says to run in compatibility mode.

Once IIS restarts you should have an Application Pools entry.

Dave Dietz
0
 
Irwin SantosComputer Integration SpecialistCommented:
check your services and see if anything STOPPED

Review this and see if it applies in your current situation
http://support.microsoft.com/kb/823552
0
 
lachmannAuthor Commented:
Which services should I be checking?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Irwin SantosComputer Integration SpecialistCommented:
look at the services windows, notice the AUTOMATICs.  Any of them NOT started?
0
 
lachmannAuthor Commented:
Hey irwinpks. I'm looking for specifics. If there are some services that allow or disallow application pooling tell me what services they are? Thanks.
0
 
Irwin SantosComputer Integration SpecialistCommented:
"If there are some services that allow or disallow application pooling tell me what services they are?"
Not explicitly, I'm looking for items that are potentially inhibiting the display of Application Pool...

i'm thinking that the metabase registry needs to be fix.
0
 
Irwin SantosComputer Integration SpecialistCommented:
good one Dave_Dietz...never ever thought about that
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.