Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 171
  • Last Modified:

ActiveX doesn't seem to load

I tried opening http://mywishlist2.mylifemycard.com/index.html?src=springoffers and the message, "This site requires the Flash 7 Plug-In." In the middle is the button labeled. "Download it here" and below it is, "If you already have Flash 7 installed, click here to launch the site."
In Explorer, under Tools/Manage Add-Ons, Macromedia's Shockwave Flash8b.ocx is enabled.
When I click "Download it here", the "Macromedia Successfully Installed" shows up in 1 second, telling me it didn't have to download at all. If I click on "If you already have Flash 7 installed", nothing happens. How do I get Flash to load properly so the page will display?
0
TonyLongo
Asked:
TonyLongo
1 Solution
 
gidds99Commented:
You should also ensure that your ActiveX options are set to enable in the Internet Zone (Tools-Internet Options-Security-Custom Level).  Ensure these ones are enabled:

Download Signed ActiveX Controls
Download UnSigned ActiveX Controls

(You can set the remaining 3 ActiveX Settings to Prompt or enable depending on your own security preferences).

If this still does not help then try reinstalling Flash. Download the installer, close Internet Explorer and then run the installer:

http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp8_archive.zip

Hope this helps.
0

Featured Post

Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as high-speed processing of the cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now