"No SCSI Boot Device Found" for Windows 2k on Dell PowerEdge 6300 Server

After I updated Windows via the auto-update feature for Windows 2000 it asked me to restart the server.  I did so and now the server will not boot up.
There were no hardware changes, just ran Windows Update

The error messages are as follows:
-----------------------------------------------------
Waiting for Array Controller #0 to starts....
Fatal Error: Controller Kernel self test failed
<< Press any key to continue ... >>

Array Controller not started
Controller POST operation failed
Self-test> EARLY SELFTEST: Passed
Self-test> DC21554: Passed
Self-test> DC21285: Passed
Self-test> AAC900xMD: Passed
Self-test> PCF-8584: Passed
Self-test> AIC-78xx: Passed
Self-test> 28F800: CheCKSUM (0X13CB)
Self-test> SDRAM: Passed
Self-test> DIMM: Failed

*** Error : Self-test failed
Component: AIC-7815, NVRAM memory controller
Test: Battery disconnected, check battery jumper
<< Press any key to continue ... >>

BIOS not installed

No SCSI Boot Device Found
SCSI BIOS Not installed!

No boot device available -
strike F1 to retry boot, F2 for setup utility
----------------------

The startup shows that the Backup tape and the CD-ROM drive are working fine:
SCSI ID: 6 QUANTUM DLT7000 ULTRA2-SE
SCSI ID: 5 NEC CD-ROM DRIVE:466
ITBeeAsked:
Who is Participating?
 
PUNKYConnect With a Mentor Commented:
Have you tried to reset BIOS yet? If not, see the link below that might help:

http://www.experts-exchange.com/Hardware/Q_21848367.html

0
 
mrandymanConnect With a Mentor Commented:
Your battery simply died.  replace the battery
0
 
ITBeeAuthor Commented:
Nope the BIOS reset did not solve the problem
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
ITBeeAuthor Commented:
I just changed the battery and still the same problem
0
 
PUNKYConnect With a Mentor Commented:
I assume the system was working fine before update, and there are couple of failed items that message you wrote about, and likely they are still in POST testing. How about the BIOS version? is it up-to-date version?
0
 
ITBeeAuthor Commented:
yes, it's been working fine for a year or two right before the update and restart.

No, I did not update the BIOS.

I'll try to update the BIOS but if that doesn't work, i'll have to try this:
http://forums.us.dell.com/supportforums/board/message?board.id=pes_hardrive&message.id=18484
0
 
PUNKYConnect With a Mentor Commented:
I had many issues with using windows automatic update here as well, so I always backed up everything before MANUAL (not automatic) update on any older version OS than XP. Good luck ITBee.
0
 
knoxzooConnect With a Mentor Commented:
It sounds like you need to reset your boot device order in CMOS after the battery replacement.  
0
 
ITBeeAuthor Commented:
Everyone gets an assisted Answer for their effort.

I wasn't able to figure out what is actually causing the problem today, but now it's in the hands of Dell.

I'll let you guys know what they replaced.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.