[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2385
  • Last Modified:

DW7000 + Linksys WRT54G w/ static IP address How to configure NAT?

Hello, I have a HughesNet (Direcway) DW7000 Modem connected to a Linksys WRT54G Router and I am trying to setup NAT.  I have a program that collects data and displays it to a web page.  This program is running on a pc in a remote test site, the only connection to the Internet is through HughesNet (satellite and DW7000 modem/router).  I need to be able to access this web page from the main office several miles away.  I need to tell the DW7000 to route port 80 requests to an internal (192.168.0.5) pc running this data collection program.  I can't find where to set it up, is it an option and if so how do you do it?  I got a static IP so I could just that, but I can't get it to work.  
Right now I have the WRT54G working as an AP (just bypassed the WAN Port) and disabled DHCP.  So I'm getting my IP addresses from the DW7000.  Any Ideas how I can get this configuered?  

P.S.
HughesNet technical support is useless.  
0
bantillon
Asked:
bantillon
2 Solutions
 
scrathcyboyCommented:
Wait on, if the Linksys is the router, then you would go into the Linksys setup and find the port-forwarding tab and set it up there.  If the hughesnet box is also doing routing, then you would do the setup there, and there should be a tab or choice, maybe under "advanced" where you can forward port 80 (and FTP 21 while you are at it) to the IP of your choice.

Remember, some modems, like the actionTec DSL modem, have their own built in router, with DHCP and forwarding and all the functions of a router.  Others do not.  If your directway modem has routing, it should be turned off on the Linksys (same for DHCP), you do not want 2 boxes competing for DHCP or routing on the same string.  Check out both, they may be both set to compete with each other, no good.
0
 
carl_legereCommented:
oohh that is a tough one because I thought DW proxied everything.
You can look for options to turn OFF NAT on the DW7000 and then configure the WRT pretty much default, except program it for static IP on the WAN side.  DO use NAT on the WRT, then just port forward as usual
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now