?
Solved

Having trouble authenticating to an FTP site

Posted on 2006-06-05
7
Medium Priority
?
252 Views
Last Modified: 2010-08-05
Ok i have an ftp site setup on a windows 2003 server, and I can access it just fine with my credentials if I go to ftp://externalIP/name of folder. I am an admin of course so that helps i'm sure. Now i have a new user that I gave ftp external acess too.....and his own folder on the ftp server. Whenever he goes there he get's an error about having the right permissions. Ive tried everything, including making him an administrator just to see what happens but he still can't get in. This should work no problems...but it's a mystery to me.

here is the error

An error occured opening the folder on the ftp server. Make sure you have permissions to access this folder. Details 550/foldername/username/the system cannot find the specfied path.

0
Comment
Question by:andymack
  • 4
  • 3
7 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16837611
Hi andymack,

check the share permissions on the acutal FTP root folder

what kind of FTP site did you setup?
0
 

Author Comment

by:andymack
ID: 16837658
Actually it was already setup.....I"m taking over the job here....I checked the share and that user does have permissions......it's an ftp site using iis 6 on windows 2003.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16838618
have you checked the IIS access permissions as well?
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 

Author Comment

by:andymack
ID: 16839547
Yeah same deal...I gave him all the permissions he needs. he is in the ftp external group which has folder list and read checked.
0
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 2000 total points
ID: 16839764
there must be something simple we are overlooing with permissions - i take it this is an isolated user ftp site?
0
 

Author Comment

by:andymack
ID: 16839807
I deleted and just added a new user back in..and it's working fine.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16839812
well then! sweet!

cheers
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Need In an Active Directory enviroment, the PDC emulator provide time synchronization for the domain. This is important since Active Directory uses Kerberos for authentication.  By default, if the time difference between systems is off by more …
An article on effective troubleshooting
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question