• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 481
  • Last Modified:

Internet Explorer passive FTP mode

Good morning,

We use Novell FTP server on a 6.5 platform, basically if the server hides behind a NAT, the clients that use FTP must be in active mode. Is there any way that we can force IE to use active?
0
stevemarsh99
Asked:
stevemarsh99
  • 2
1 Solution
 
mrwaqarCommented:
In IE go to Tools>Options and select Advanced tab on top. Disable "Use Passive FTP" and see if it solves your problem. If it doesn't you also can try by clicking "Enable Folder View for FTP sites" under the same list.

Good Luck!
0
 
stevemarsh99Author Commented:
is there any way this can be done on mass instead of telling EVERYONE that thye have to change these settings?
0
 
Mohammed HamadaSenior IT ConsultantCommented:
0
 
Mohammed HamadaSenior IT ConsultantCommented:
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now