Generic web cam driver for XP?

Hi guys,

A friend of mine brought me back a web cam from Hong Kong - I live in Ireland.

When I use it on my Windows XP, Sony Vaio Tx27gp - all I get is a blurred image.

I don't know who the manufacturer is in order to obtain the correct driver - the only thing written on it is "A3" (didn't find anything on the web about this 'company').

I see someone else on EE had a similar problem - he found that his chip was a Zc0301Plus(by opening up the camera) and got the driver at http://www.szlyd.com/.

I'm willing to assume that I have the same chip (I'll roll-back the driver if it doesn't work) - but I can't find one at that location.

PS The camera looks like this one           http://www.tz3000.com/tools_info.asp?keyno=29


I'd appreciate any suggestion - many thanks,
S

StiofanAsked:
Who is Participating?
 
RobAVIConnect With a Mentor Commented:
Perhaps the camera has a focus ring on it.  Sometimes the ring around the lens will turn to focus.
0
 
Visual3DMayaCommented:
Did you run a preview program and had no image?
0
 
StiofanAuthor Commented:
That's right - I had a very blurred image.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
Visual3DMayaCommented:
0
 
StiofanAuthor Commented:
Hi Maya,

Thanks for the suggestion - do you have any reason to believe this one will work?
0
 
Visual3DMayaCommented:
If you have any image it may be the camera to blame or you need to set the camera focus, or clean the lens.
Anyway try and change the resolutions too from your program, one of these:
 Image Resolution:320¡Á240 / 640¡Á480 / 800¡Á600 / 1280¡Á960
I think driver has nothing to do in this case.
Device manager hope it shows all right.
0
 
StiofanAuthor Commented:
Ok Maya,

I'll give those a go. The camera is at home - I'll report back tomorrow.
0
 
Visual3DMayaCommented:
You said: "I see someone else on EE had a similar problem - he found that his chip was a Zc0301Plus"
Driver name is 301pl.exe, pl from Plus.
0
 
f-kingIT support technicianCommented:
hi
Also did you set the right frequency to Europe and not hong kong in the settings.
0
 
StiofanAuthor Commented:
Hi f-king,

Where might I set these frequencies to Europe? (Sorry for the dumb question!)
0
 
f-kingIT support technicianCommented:
the software that you use to view the camera should have some options or settings ,look around for a frequency tab in Hz and make sure it is set to europe.
0
 
StiofanAuthor Commented:
Hi guys,

I'm very embarrassed to say that the blurry picture was simply because I hadn't focused the lens! I didn't think of this because I read somewhere that a blurry picture is due to an incorrect driver.I'm also new to web cams - and assumed that all configurations would be done using software.

Just goes to show: never overlook the obvious!

Many thanks,
S
0
 
Visual3DMayaCommented:
Hey, i gave you the driver you required: Zc0301Plus, i told you first to set the focus and you accept another answer?
You should be embarrassed again.
0
 
StiofanAuthor Commented:
Hi Maya,

I'm really sorry about that - you're absolutely right. Although I never used the driver in the end, you did indeed mention the camera focus first.

I overlooked that because I read the post very quickly. Many apologies. I would like to give u 50 points - is there a way for me to do that?
0
 
Visual3DMayaCommented:
No, thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.