How to open port 992 for SSL on pix 506e firewall

I need to open port 992 on our Pix 506e firewall to allow SSL connections to our server. I'm a novice at PIX can anyone help me.
DjrobluvAsked:
Who is Participating?
 
carribeantechConnect With a Mentor Commented:
Hi,

Please try the following:

static (inside,outside) <public_ip> <private_ip>
access-list 101 permit tcp any host <public_ip> eq 992
access-group 101 in interface outside

If you only have one public ip address available try the following:

static (inside,outside) tcp  <public_ip>  992 <private_ip> 992 netmask 255.255.255.255
access-list 101 permit tcp any host <public_ip> eq 992
access-group 101 in interface outside
write mem

Hope this helps!
0
 
DjrobluvAuthor Commented:
Hi

Is it possible you can type out step by step as if you was typing it in on the command line yourself. I'm using Hyper Terminal.
0
 
DjrobluvAuthor Commented:
And its only 1 public IP
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
carribeantechCommented:
pixfirewall> enable
pass:
pixfirewall# config terminal
pixfirewall(config)# static (inside,outside) tcp  <public_ip>  992 <private_ip> 992 netmask 255.255.255.255
pixfirewall(config)# access-list 101 permit tcp any host <public_ip> eq 992
pixfirewall(config)# access-group 101 in interface outside
pixfirewall(config)# write mem

Please verify that you don't have any access-group applied to the outside interface, if you do, please name the access-list with that same name.

Also it will be easier if you upload your current configuration, please mask important information such as ip addresses.

Cheers!
0
 
DjrobluvAuthor Commented:
Thanks that worked. I already had a Static (inside,outside) line. That's what was confusing me. I entered the access-list 101 & access-group lines and it works.
0
 
carribeantechCommented:
Cool!

Take care and have a nice day!

Cheers,

carribeantech
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.