Problem connecting to a application on Citrix Server

When one of our users logs into our citrix box he cannot log into our Great Plains application.   I checked the properties of the application and it is set to Allow Anonymous connections.

Any ideas on what else I need to check?
pbradenAsked:
Who is Participating?
 
dmccurdy51Connect With a Mentor Commented:
Is he the only user using Great Plains via Citrix?

This looks like a password issue.   Maybe his caps lock key is reversed in Citrix.   I would get a test username and password and try it yourself.

Also if you type a bogus username and password do you get the same message.   Maybe the appliation is not setup correctly on Citrix.
0
 
dmccurdy51Commented:
What error does he get?
When he clicks on the application do they get a Great Plains login prompt.  Does the application ever appear?
0
 
pbradenAuthor Commented:
He gets the login  promt for Great Plains and when he enters his userid/password he gets an error message that says:  There isn't a valid login record on the server for the userid and password you entered.

The user can use the same userid/password on his desktop and it works.

I tried deleting his citrix profile but he still gets the same error message.
0
 
pbradenAuthor Commented:
He is not the only user using Great Plains thru the citrix server.  All of the other users can log on fine.  

I got his userid/password and tried it myself and I get the same error message.  

I can logon with my userid/password correctly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.