Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 326
  • Last Modified:

ISA 2004 Logging to SQL not asking for ODBC

I'm trying to set up my ISA 2004 Enterprise server to log to my SQL 2000 server. When I click on SQL then options (In ISA) It asks for server, database and table, then log in info. No matter what I put for log in info I get an error that the database in unavailable or access is denied. What am I missing. All the walkthroughs say to enter ODBC information but it's not even asking for that. I tried getting extreme and using my sa account, but still no luck. I know the server is working becaue I run everything else off of it. Any ideas? The tables are all set up and everything..
0
t1clausen
Asked:
t1clausen
  • 2
1 Solution
 
Keith AlabasterCommented:
0
 
t1clausenAuthor Commented:
Yeah and this line "Type the DSN in the ODBC data source (DSN) box." Doesn't show up on my version of ISA It asks for Server Name, port, database, table. Then login info. Nothing I enter in here seems to work. Is there something I need to do on the ISA box to open it up? I know the SQL box works and allows remote connections because I'm doing that with other programs.
0
 
t1clausenAuthor Commented:
All I need to do was restart the ISA server, then I had to uncheck the force encryption check box. Then blank out the log in info and use windows authentication.
0

Featured Post

Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now