• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3355
  • Last Modified:

How to set Parameter SQL92_SECURITY = TRUE

I need to set SQL92_SECURITY  = TRUE. It is currently set to false. I added SQL92_SECURITY  = TRUE to the initsid.ora file. I shutdown the database and started it up again. However, when I run the following statement it is still showing the value to be false:

SHOW PARAMETER SQL92_SECURITY;

Could someone please provide step by step instructions on how to set this parameter?

Thanks!
0
sikyala
Asked:
sikyala
1 Solution
 
shahidnsCommented:
Hi,
You may have added it to the initSID.ora parameter file, but your database may be using an SPFILE.
Incase you have nit recreated the SPFILE, please use the following commands to recreate:

Shutdown
create spfile from pfile;
startup

And you will see the parameter is now effective.

Regards.
Shahid.
0
 
sikyalaSenior Database AdministratorAuthor Commented:
Everything worked fine. I was wondering if this new setting would cause any adverse affects on the database?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now