Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 679
  • Last Modified:

erased cisco pix flash, unable to get it back

Hi Guys,

I accidently erased my pix 525 flash this afternoon and every time the pix loads, it cannot find the ios.  i booted in to monitor on the pix and upload the flash (pix704.bin)  from tftp, it loaded successfully and when i enter show flash, it cannot find any flash. if i reload the pix, it cannot load the ios. Please let me know what i'm doing wrOng and how to get back my ios to the pix. BELOW IS WHAT I TRIED TO GET THE IOS BACK TO THE PIX....

monitor> address 10.21.1.99
address 10.21.1.99
monitor> server 172.18.125.3
server 172.18.125.3
monitor> file np52.bin
file np52.bin
monitor> gateway 10.21.1.1
gateway 10.21.1.1
monitor> ping 172.18.125.3
Sending 5, 100-byte 0xf8d3 ICMP Echoes to 172.18.125.3, timeout is 4 seconds:
!!!!!
Success rate is 100 percent (5/5)
monitor> tftp
0
backbonemd
Asked:
backbonemd
1 Solution
 
fuzzysbCommented:
connect to the PIX via console cable and from prompt type copy zmodem flash:image_name  and if for example using hyperterminal just elect to upload file via zmodem, it will take a while but once successfully uploaded your PIX will boot ok
0
 
backbonemdAuthor Commented:
Hi Fuzzysb,

I have never used the zmodem before, will it automatically write the ios to flash? can u please give me detail instructions.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now