Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8660
  • Last Modified:

Unable to see Network Computer via "My Network Places" (both computers running Win 2000 Pro SP4)

 I have connected two computers using a crossover ethernet cable, but have not been able to get them to "see" eachother.

 Both computers are running with default network identities ("Computer" and "Workgroup"). Also, I am not using a user password (for Admin) when logging on to either computer at bootup, if this makes any difference (i.e. no Admin password when OSes installed).

 Technical Details:
- The LAN connection itself seems to be working per Network and Dialup Connections/Local Area Connection. There is a 100 Mbps speed with a few packets being sent and received.
- I can see a "Netware or Compatibe Network" icon via My Network Places/Entire Network/entire contents, but when I
double-click it , I get: "Unable to browse the network The network path was not found." When I right-click it to check for properties I get: "The properties for this item are not available."
- LAN setup currently as follows (more details if required):
Client: Client Service for Netware
Service (?): NWLink NetBIOS
Protocols: NWLink IPX/SPX/NetBIOS Compatible Transport Protocol
               Internet Protocol (TCP/IP)



 To start with, do the Network ID and/or login details need to be modified?

 
0
1111_____1111
Asked:
1111_____1111
  • 2
  • 2
3 Solutions
 
ShineOnCommented:
If you're trying to do a peer-to-peer Windows to Windows connection, then NetWare has nothing to do with it.

You want to look in "entire network" and then "Microsoft Windows Network" and then "Workgroup" in order to find the other Windows PC.

While it is true that IPX is actually a better transport for NetBIOS than IP is, that's just a protocol, and doesn't mean you're using NetWare.  You only "need" the crapware(tm) Client Service for NetWare if you are connecting to a NetWare server over IPX and are afraid for some reason to use the more-appropriate Novell Client32.

The "network" in "my network places" you need to look at, regardless of the protocol you're using, is Windows.  In order to "see" that network, you need to have the "Client for Microsoft Networks" installed, and you need to have a protocol bound to that client that handles NetBIOS, and whether you use NetBT (NetBIOS over TCP/IP), NWLink IPX/SPX/NetBIOS-compatible transport, or NetBEUI doesn't matter when you're crossover-cable-connecting, it still needs the "Microsoft networks" client.
0
 
dotENGCommented:
Just wanted to help you with a task list from one of the options from ShineOn's answer (which is accurate, but IMHO too techie for your problem).

1. Choose properties on your Local Area Connection
2. Delete all the services and protocols you find there (unless you know that TCP/IP is configured properly, in that case leave it and skip step 3c).
3. Install the following
   a. Client - Client for Microsoft Networks
   b. Service - File and Print Sharing for Microsoft Networks
   c. Protocol - NetBEUI Protocol
4. Make sure there are check marks on all three (What ShineOn referred as BOUND).
5. If, as you stated, both computer names are identical - "Computer", change them to Computer1 and Computer2.

Restart and you should be able to "see" both computers.
Share a folder on both computers.



0
 
1111_____1111Author Commented:
I've added some points  because I want to expand the subject a bit.

 I'm basically hoping to be able to transfer files from an older computer (COMPUTER2) to a newer one ("computer") because the latter has a bigger hard drive . I should add that "computer" is normally connected to a broadband router using DHCP enabled internet connection. When I want to get files from COMPUTER2, I have to swap cables (i.e no more internet) on "computer" because it currently only has one ethernet port.

 I've managed to get the computers to "see" eachother via "My Network Places..." but have had trouble creating/using a share folder. So far under each computer all I see is "File and Printing" and "Task Scheduler"

 The reuslt when I try to use the "Add Network Place" wizard in order to map the "computer"'s hard drive or a folder thereof is "The network path of ... cannot be found".

 My own research suggests I will need to change some TCP/IP settings every time I change the way I'm using "computer" ...

 Anyway, here are some settings per command line "ipconfig /all" whent the two computers are LAN connected.

Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : computer
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast
        IP Routing Enabled. . . . . . . . : Yes
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
        Physical Address. . . . . . . . . : 00-06-5B-CD-58-05
        DHCP Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        Autoconfiguration IP Address. . . : 169.254.86.74
        Subnet Mask . . . . . . . . . . . : 255.255.0.0
        Default Gateway . . . . . . . . . :
        DNS Servers . . . . . . . . . . . :




Windows 2000 IP Configuration

        Host Name . . . . . . . . . . . . : COMPUTER2
        Primary DNS Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : HP Ethernet with LAN remote power adapter

        Physical Address. . . . . . . . . : 00-60-B0-F0-F8-26
        DHCP Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        Autoconfiguration IP Address. . . : 169.254.5.122
        Subnet Mask . . . . . . . . . . . : 255.255.0.0
        Default Gateway . . . . . . . . . :
        DNS Servers . . . . . . . . . . . :





 Basically I'm not sure what changes to make , if any, and also where to go in Windows to make them.


 


 

0
 
dotENGCommented:
Well, in your situation you should change very little,
"your situation" means that you sometime disconnect "computer" from the internet Router which has DHCP and connect it to "computer2" that dosen't have DHCP installed on it.

Luckily for you, Microsoft did one good thing in Windows 2000 called APIPA - Automatic Private IP Addressing.
APIPA detects that a DHCP enabled computer does not "see" a DHCP server and chooses a random IP address in the 169.254.x.x realm.
Since this is what happend to both your computers they are able to "see" each other.

The only missing thing is a shared folder on one of your computers.
As I see it, there are two simple options:

1. Pull the files from "Computer2" while working on "computer"
 a. Right click on the directory that contains the data you want to transfer on "computer2".
 b. choose Sharing and security
 c. click on "Share this folder"
 d. click OK
Go back to computer and you should see the folder you shared inside computer2

2. Push the files from "computer2" while working on "computer2"
 a. Right click on a the directory you want the files to be copied to, on "computer"
 b. choose Sharing and security
 c. click on "Share this folder"
 d. click permissions
 e. check mark the intersection between "Full control" and "Allow"
 f. click OK
 g. click OK
Since you want to write to this shared folder, you need to enable writing permissions.

Go back to computer2 and you should see the folder you shared inside computer

0
 
1111_____1111Author Commented:
(Note Grade B was an overall average because I did a certain amount of research on my own...)

 Thanks ShineOn and dotENG; have got things working pretty well.
 
 dotENG: You were right about me not having to change much in terms of IP etc. settings- in fact i didn't change any :-)
 
 I did something similar to what you've suggested above (i.e before I saw you'd posted it), after doing a bit of googling about network file sharing under Windows 2000.

 Will now be closing the query.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now