[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2085
  • Last Modified:

Exchange session limit

Ok - Here's event log ID, <Value> in my case is 209 and I am getting the impression this is an inheritted default from an upgrade.

Product: Exchange
Event ID: 1164
Source: MSExchangeIS Mailbox Store
Version: 6.5.6940.0
Component: Microsoft Exchange Information Store
Message: No database session was available to satisfy a request on database "<name>".
The number of sessions configured via the Active Directory attribute msExchESEParamMaxSessions on the storage group maybe set too low for the level of activity on this storage group.
The current value for this parameter is <value> 209.

I found this link on our lovely EE site but my adsiedit in MMC doesn't sound at all like his and I cannot drill down to 'config' as he suggests. I need to modify this value , does anyone lnow how???

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21739488.html?query=msExchESEParamMaxSessions&clearTAFilter=true

Regards
Jo
0
JoCox99
Asked:
JoCox99
  • 2
  • 2
1 Solution
 
san_swaCommented:
Make sure you have Windows support tools installed on the DC or Exchange Server.
Ensure that you have opened ADSIEDIT on the DC or on the Exchange Server.
It does not matter even if you open using Workstation untill you have appropriate permissions.
Open Adsiedit
Right click on AdsiEdit and click on Connect to. A small window would open.
Look for "Select a Well Known Naming convention" and select "Configuration".
Click Ok and you should see Configuration[mybox.domain.com]
Expand this and you should see Cn=Configuration. Expand and reach to SErvices==>Microsoft Exchange==>Org Name ==> Administrative Groups==>First Administrative Group==>Server Name==> Information Store==>First Storage Group.

Right Click on the First Storage Group and then look for msExchESEParamMaxSessions value and edit it.
0
 
JoCox99Author Commented:
Corectamundo

So basically its my inability to work the tool....again......Thanks.

You'll get the points Mr San Swa.......Just one thing.....

Its says its <not set> and I got the impression that it was going to say 209.......any good ideas......pick a number any number....

I figured I'd set it to 400......any thoughts.....?

Regards
Jo
0
 
san_swaCommented:
Yes 400, should be fine.
Normally you shouldn't touch these values unless you have a specific reason to. If you clear this attribute it will then use the built in default instead of a hard coded value 209.  The best recommendation for now would be to just clear the attribute and let Exchange use its own default setting.
0
 
JoCox99Author Commented:
San_Swa
As this question is closed I am not sure you will get this but.
I have been in to clear the setting and it was allready set to <not set> despite my exchange server still hitting the 209 limit and reporting the problem.

Any further thoughts
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now