Multiple E-Mail Addresses - Sending Mail


Some of our users in the organisation do work for two separate Company entities – CompanyA and CompanyB. To try and simplier this process we have decide to adopt a single e-mail box per user to send/receive e-mail from both CompanyA and CompanyB.

Incoming e-mail works – e-mail for user@CompanyA.com or user@CompanyB.com is posted to user mailbox – no problems

For outgoing e-mail I have set-up two separate locations that the user can switch between at the bottom of the Lotus Notes screen – CompanyA or CompanyB.

The Location Record – Basics – Internet mail address is set to user@CompanyA.com for CompanyA location and user@CompanyB.com for CompanyB location record
 
Within the Person record for the User – Short name/UserID contains both user@CompanyA.com and user@CompanyB.com. The Internet Address field only contains their primary company – either user@CompanyA.com or user@CompanyB.com

On occasions, when the user is using CompanyA and then switches location to CompanyB the sending e-mail stays at CompanyA so the receiver get an e-mail from user@CompanyA.com (thru Lotus Script we append the sending e-mail address on the bottom of the message – it reads user@CompanyB.com)

Are multiple sending addresses possible from a single account and if so, what else needs to be changed to ensure this works everytime

Thanks in advance
PKFIOMAsked:
Who is Participating?
 
SysExpertCommented:
Now that's the real question !!

Here is the answer

Those of you who use multiple locations may have noticed that the server
occasionally overwrites the values in your location document with the value
from your person document (especially the "Internet Address" field). This is a
new R5 feature called Dynamic Client Configuration.

While is can often be useful, you may want a way to disable it. Here's how to
do that:

Open the location document in question in Edit Mode and select Actions ->
Advanced -> Set Update Flag. You'll get a dialog box which asks "Allow
administrators to keep this locations settings up to date with those settings
on your mail server."

Choose 'No' and save the document. This sets AcceptUpdates=0, which prevents
dynamic config from modifying that location document.  

I hope this helps !
0
 
PKFIOMAuthor Commented:
We are currently using Lotus Domino 6.53 (Windows 2000 Server) and Lotus Notes 6.5.5 (Windows 2000 Professional)

Problem did exist when we ran Notes 6.5.3 across the whole Comapny
0
 
Sjef BosmanGroupware ConsultantCommented:
Sometimes, my Location documents get "updated" with the standard address I have, that's obviously incorrect for that Location. Why?? Must be a Notes error somewhere.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
SysExpertCommented:
Notes does updatesd automatically from the Address book to the Location doc Internet Address periodically.
This can affect the Send address.

You need to turn off the updates, or automatically refresh the 2 Location docs.

I hope this helps !
0
 
PKFIOMAuthor Commented:
Thanks SysExpert - how do I go about turning the Address Book / Location updates off?
0
 
Sjef BosmanGroupware ConsultantCommented:
Do you have a reference for us, where we can find that text??

And thanks for solving a very irritating problem, this has annoyed me for ages!
0
 
SysExpertCommented:
I found this tidbit somewhere on SearchDomino or similar.

Here is an article that explains the dynamic client configuration, but does not say how to disable.

http://www-128.ibm.com/developerworks/lotus/library/ls-Central_desktop/

0
 
marilyngCommented:
You're gonna laugh, it's in the Standard Help File.. Yes, press f1 and search on: Allow administrators to keep this location's settings up to date with those settings on your mail server  
0
 
Sjef BosmanGroupware ConsultantCommented:
Golly... :-S

I'd even never heard of the feature! I think it's bad they tried to hide enabling/disabling it. Why not just another field on the form??
0
 
Sjef BosmanGroupware ConsultantCommented:
Actually, reading this document:
    http://www-1.ibm.com/support/docview.wss?rs=475&uid=swg21212699
I think disabling DCC is a bad idea...
0
 
marilyngCommented:
Which is why it's buried and you have to look for it.  Comes in handy when you have your PC set up for pop mail, though.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.