• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2048
  • Last Modified:

Have to Press F9

My parents laptop has Outlook.  Right now they have to press F9 when in their inbox to get mail
AND they have to go to their outbox and press F9 to get the mail to send (when they write and send
email, it goes to the outbox and they have to press F9 from their outbox).

I checked their options setting and under Tools-email Setup there's a check box that says Send/Receive
and it's checked.

How can I set them up so they don't have to press F9.

Thanks and please elaborate.
0
booksplus
Asked:
booksplus
  • 5
  • 5
1 Solution
 
war1Commented:
Greetings, booksplus !

Go to Tools > Options > E-mail Setup > Send/Received button.  Check"Include group in Send/Receive" when Outlook is online, and check "Include group in Send/Receive" when Outlook is offine. Click OK. Close Outlook. Now test.

Best wishes!
0
 
booksplusAuthor Commented:
Thanks - I'm at work right now.  I'll try this out tonight at my parents house.
0
 
war1Commented:
booksplus,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
Free recovery tool for Microsoft Active Directory

Veeam Explorer for Microsoft Active Directory provides fast and reliable object-level recovery for Active Directory from a single-pass, agentless backup or storage snapshot — without the need to restore an entire virtual machine or use third-party tools.

 
booksplusAuthor Commented:
One thing is left.   I checked the option settings and they seem OK, but when I send mail,
it goes into the outbox.   If I go to the outbox and press F9, it will go OR I can even set
the options such that the outbox will flush every minute,  BUT  want the email to send automatically and not go to the outbox.

How do I do that.

Thanks :)
0
 
war1Commented:
In Outlook Options, Mail Setup tab, check the box next to "Send immediately when connected". Click OK.
0
 
booksplusAuthor Commented:
I think it's set, but I'll check.
0
 
booksplusAuthor Commented:
That box is set - any other thoughts??
0
 
war1Commented:
booksplus,

2. Register an important Outlook file. Go to Start > Run and type regsvr32 OLE32.DLL
Do the same for INETCOMM.DLL

3. Some program may be interfering with Send/Receive. Disable Outlook Addins.  Go to Tools > Options > Other > Advanced Options > Addin Manager or COMM/Addins and disable the addins.

4. Start Outlook in Safe Mode.  Go to Start > Run and type

"c:\Program Files\Microsoft Office\Office\Outlook.exe" /safe

Your path to Outlook.exe may be a little different.

5. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

6. Repair Outlook. With Outlook open, go to Help > Detect and Repair.

7. If no joy, reinstall Outlook.  Go to Add/Remove Programs and highlight Microsoft Office. Click on Install/Uninstall.  A menu will pop allowing you to choose repair or reinstall.

http://support.microsoft.com/?kbid=291614
0
 
booksplusAuthor Commented:
>>In Outlook Options, Mail Setup tab, check the box next to "Send immediately when connected". Click OK.

I've tried everything except a total reinstall.  I thinkd it must have something to do this check box.

I noticed that on the left lower corner it says "offline"  -  what does that mean really.  It sends and
receives mail (that's online - right?).  

As a refresher - the only issue I have is that I want Outlook to auto-send the email - currenly I have
to hit the refresh key.
0
 
war1Commented:
In Outlook, click on File in the menu and uncheck Work Offline.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now