After error during Information Store restart, Outlook Client works, OWA hangs during authentication (SBS & Ex 2003)

Posted on 2006-06-08
Last Modified: 2012-05-05
Was working on the recovery issue of a mailbox.  Instead of trying to recover the mailbox, I created a user and reconnect the old mailbox to it successfully.  Went into the user properties through System Management, gave permission to my tech user to open the mailbox.  Logged in as my tech user "cs admin", opened my outlook client, updated my e-mail accounts to open "test user" mailbox.  I was given the message the the name could not be added because it could not be found in the address list.  

Checked the GAL, found the account "test user" in the GAL.  I thought it might still be an issue with RUS.  I ran RUS, gave it 30 mins.  Nothing.  I thought a restart of the system attendant and information store would take care of things.  Has in the past.  Tried to do a restart.  The process took a long time on stopping the Information Store, then came back with an error that the Information Store was sent a stop request, but did not respond.  After numerous tries through services manager to solve the issue, I used task manager to kill the service.  I know, probably not the best idea.  It worked though.  I tried to restart the Information Store, it took a long time, then came back with the same error only this time stating that the "start" request was sent, but information store did not respond.

I gave the system about 15 mins while I thought of solutions other than restarting the server, which is used 24/7 during the week.  Kept checking the event logs for clues.  Eventually a new one popped in that said Information Store was working properly.  Refreshed my services page and the status on Information Store changed form "starting" to "started".

Great,  I was able ot connect using outlook, and complete my mission.  Thought everything was great, but I was on the server and tried to access cs admin mail through OWA to check the public folder than I had just created and setup permissions on, and when I clicked login on OWA, it hangs.  Tried 3 other users, they all hang.  

I'm pretty sure a server restart would solve the issue, but if that's the case I'm assuming there is a service somewhere that handles the OWA transactions more specifically than just information store.  Any ideas on services I can restart or things I can check to try to flush out the issue with logging in?  
Question by:compsol1993
    1 Comment
    LVL 74

    Accepted Solution

    How about just restarting IIS?  Use "iisreset" at the command prompt.


    Featured Post

    Highfive Gives IT Their Time Back

    Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

    Join & Write a Comment

    This guide is intended to provide step by step instructions on how to migrate from Small Business Server 2003 to Small Business Server 2011. NOTE: This guide has been written using the preview version of SBS2011 therefore some of the screens may …
    I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
    Need more eyes on your posted question? Go ahead and follow the quick steps in this video to learn how to Request Attention to your question. *Log into your Experts Exchange account *Find the question you want to Request Attention for *Go to the e…
    Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…

    729 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now