Cannot access website, "You are not authorized to view this page"; No user information entered.

Posted on 2006-06-08
Last Modified: 2010-04-13
I am having a perplexing issue. I have a Windows 2000 sp4 machine with all the latest updates (originally windows 98) Running IE 6 sp1. I recently removed the machine from one domain (NT) and added it to another domain (2003 SBS). There is a website that this PC needs to access that requires a certificate to be installed. There is a prompt that should come up for a username and password that will bring you to the page that allows you to install the certificate.

For all the other PCs in the office, this works fine, except for the one I am obviously having issues with (antoher machine that works is also a Win2k machine that was upgrades from 98). When this machine in particular tries to access the site it goes directly to:

You are not authorized to view this page You do not have permission to view this directory or page using the credentials you supplied.

Please try the following:

Click the Refresh  button to try again with different credentials.
If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the <> home page.
HTTP 401.2 - Unauthorized: Logon failed due to server configuration

I have done the following:

Repaired IE 6 using the iesetup.exe from MS website
Cleared all temp internet files and cache and history
Cleared all saved passwords
Rebooted multiple times
Logged on as a different user with the same result

I am at a loss and spending hours of time trying to figure out at solution, can anyone help?
Question by:bacchus1106
    LVL 16

    Expert Comment


    Author Comment

    The first article doesn't really apply since I already have IE 6 and no proxy and it works fine on other machines in the office, so nothing wrong with the webserver.

    Second article appies to the webserver. I don't have access to the server, just the client. And it is workign fone on other machines.

    Author Comment

    Okay, found a solution.

    From within IE: Tools -> Internet Options -> Security Tab

    Select Internet.
    Select Custom Level
    Change the security settings to something other than what it is.
    Then click reset.

    That was it. :)
    LVL 22

    Expert Comment

    please check out this help page to see your options on closing questions:
    LVL 1

    Accepted Solution

    Closed, 500 points refunded.

    Community Support Moderator

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    6 Surprising Benefits of Threat Intelligence

    All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

    This post first appeared at Oracleinaction  ( Anju Garg (Myself). I  will demonstrate that undo for DML’s is stored both in undo tablespace and online redo logs. Then, we will analyze the reaso…
    NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
    Need more eyes on your posted question? Go ahead and follow the quick steps in this video to learn how to Request Attention to your question. *Log into your Experts Exchange account *Find the question you want to Request Attention for *Go to the e…
    Sending a Secure fax is easy with eFax Corporate ( First, Just open a new email message.  In the To field, type your recipient's fax number You can even send a secure international fax — just include t…

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now