Solved

(WRV54G)The remote gateway is not responding.  You will now be disconnected, please try again later

Posted on 2006-06-08
3
1,328 Views
Last Modified: 2010-05-18
Hello,

I’ve been having trouble connection to my VPN on an outside network. When I connect my laptop on my home wireless network I have no problems connection my quick VPN software. As soon as I go to another outside network I can not connect. I get the error message 'The Remote Gateway is not responding'. What is funny here it that when it gets hung up on the error message on the remote side, if you go into the router and look at the status of the VPN user it shows that I am connected but in reality I’m not. I have contacted Linksys over 20 times now, spent about 2 months of time now literally, they have remotely come into my router, configured it for me but still I have no luck. Linksys says that they can connect from there side but I can’t. I have read all of the other related topics in this site and have tried every solution that I could possibly find and still no luck. At one point in time this same set up used to work but now I can’t get it to work again. It appears that I may be missing a minor setting but I’m not sure what it is. Here is what I am working with,

I have a tower with XP professional that is plugged in directly to the wrv54g. The router gets its internet connection from a Motorola SB5100 series surfboard cable modem that is plugged in directly from the wall. I have another tower that also has XP that is acting more like a storage server but uses the same IP. My settings are set to DHCP on the router, My ISP claims that they do not just sell static IP, I need to upgrade to a corporate account and that service is not available in my area yet.  I also have another remote computer that is behind a wrt54g and its having the same problem.

This website is my last hope, if I’m unable to find a solution here than the WRV54G will become a boat anchor.

Thanks,
0
Comment
Question by:scardenas74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 77

Accepted Solution

by:
Rob Williams earned 500 total points
ID: 16874706
scardenas74, the QuickVPN should work OK, but I must admit it is a little flaky sometimes. Assuming Linksys can really connect, the problem may be the remote site from which you are trying to connect. Can you try other sites or is it possible to do a test from the remote site while connected directly to the modem, by-passing any router ? If not verify the ISP at that location supports IPSec, the router and modem support IPSec, and log onto the router and see if the option to "enable IPSec Pass-through" exists.
If you haven't seen them there are a couple of sites with QuickVPN check lists:
http://www.linksysinfo.org/modules.php?name=Content&pa=showpage&pid=19
http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=11664
0

Featured Post

IoT Devices - Fast, Cheap or Secure…Pick Two

The IoT market is growing at a rapid pace and manufacturers are under pressure to quickly provide new products. Can you be sure that your devices do what they're supposed to do, while still being secure?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you have an old router lying around the house that you don’t know what to do with? Check the make and model, then refer to either of these links to see if its compatible. http://www.dd-wrt.com/site/support/router-database http://www.dd-wrt.c…
OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question