Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1332
  • Last Modified:

(WRV54G)The remote gateway is not responding. You will now be disconnected, please try again later


I’ve been having trouble connection to my VPN on an outside network. When I connect my laptop on my home wireless network I have no problems connection my quick VPN software. As soon as I go to another outside network I can not connect. I get the error message 'The Remote Gateway is not responding'. What is funny here it that when it gets hung up on the error message on the remote side, if you go into the router and look at the status of the VPN user it shows that I am connected but in reality I’m not. I have contacted Linksys over 20 times now, spent about 2 months of time now literally, they have remotely come into my router, configured it for me but still I have no luck. Linksys says that they can connect from there side but I can’t. I have read all of the other related topics in this site and have tried every solution that I could possibly find and still no luck. At one point in time this same set up used to work but now I can’t get it to work again. It appears that I may be missing a minor setting but I’m not sure what it is. Here is what I am working with,

I have a tower with XP professional that is plugged in directly to the wrv54g. The router gets its internet connection from a Motorola SB5100 series surfboard cable modem that is plugged in directly from the wall. I have another tower that also has XP that is acting more like a storage server but uses the same IP. My settings are set to DHCP on the router, My ISP claims that they do not just sell static IP, I need to upgrade to a corporate account and that service is not available in my area yet.  I also have another remote computer that is behind a wrt54g and its having the same problem.

This website is my last hope, if I’m unable to find a solution here than the WRV54G will become a boat anchor.

1 Solution
Rob WilliamsCommented:
scardenas74, the QuickVPN should work OK, but I must admit it is a little flaky sometimes. Assuming Linksys can really connect, the problem may be the remote site from which you are trying to connect. Can you try other sites or is it possible to do a test from the remote site while connected directly to the modem, by-passing any router ? If not verify the ISP at that location supports IPSec, the router and modem support IPSec, and log onto the router and see if the option to "enable IPSec Pass-through" exists.
If you haven't seen them there are a couple of sites with QuickVPN check lists:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now