Getting info from another harddrive

Ok here is the backround of my computer I have another hard drive from my broke computer I am trying to get information from.  Ok I bought a external hard drive enclosure today.   It says in the instruction it says"Before you begin the hard drive installation, please make sure the jumpers on your hard drive are set to MASTER.    Now first question is what hard drive are they talking about the one in my good computer or the one hooked up to the external.   Second question how do I make the hard drive an MASTER.


Thanks For All Of Your Help.

Chad
college_fellowAsked:
Who is Participating?
 
ClickCentricConnect With a Mentor Commented:
In my earlier post, the part about > "Replace owner on subcontainers and objects" < will make you the owner of the entire drive and everything on it.  You'll only have to do it once for the whole drive.
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
They are talking about the harddrive you are going to put in the enclosure.
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Here's information on where to look for them.
http://www.seagate.com/support/kb/disc/ref/jumper_settings.html
This is for many Seagate drives - the settings are often the same for other brands, but NOT ALWAYS.  Make sure you consult the drive's label and/or manual for appropriate settings.

 The drive itself will likely have a picture that may or may not be easy to decipher with regards to setting them for master.  
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
college_fellowAuthor Commented:
So how do I make it a master it came from my old computer.   Was it already a master in that computer?   It there a plug or somthing that makes it a master?  

Chad
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Did you look at the link I provided?  You make it master by setting the appropriate jumper - the little piece that connects to links as in the link I provided.

It MAY have been set to Master - or it MAY have been set to Cable Select (there are three settings typically used, Master, Slave, and Cable Select).

I can't give you any more instruction than READ THE LABEL on the drive OR post the brand and model of the drive.
0
 
college_fellowAuthor Commented:
Ok I found it on there site and switched the jumper to the master.    But When I turn on the hard drive it does not show me the drive on my computer.  I can here the drive running when I turn on the power.  Does anyone know why???
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Does it appear in Disk Management?

To to the Control Panel, Administrative Tools, Computer Management, and Storage section, Disk Management.  Does the drive appear or not?  If not, look in device manager (last item in the System Tools section of Computer management - are there any devices with exclamations on them?  If not, go to the Event viewer (same section, a little higher up) and look at the system log - any red Xs in there?

Did you have Norton Systemworks and/or Norton GoBack on the disk?
0
 
college_fellowAuthor Commented:
When I go to system and look in the drives it is listed there but it will not let me open it.   It then goes off when I shut off the drive.   I dont know where to find the drive I know that it is in the computer
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
How is it listed there?  Is there a drive letter on it like there is on the C: drive?  

I'll ask again:
Did you have Norton Systemworks and/or Norton GoBack on the disk (this computer before it had problems)?
0
 
college_fellowAuthor Commented:
It is listed as the driver name that was installed. there is no letter.    there was not norton on the disk only the drivers.
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
> there was not norton on the disk only the drivers.
What does this mean?  

If the drive appears and the name is listed, then this is most commonly caused by problems with Norton GoBack, but other things COULD cause it, I'm sure.  What was on this other disk?  Windows XP?  98?  Is there any indication as to the format?  NTFS or FAT?
0
 
college_fellowAuthor Commented:
On the working computer I have Windows ME and the other drive XP.  I was told that it should work.    Also I do not have norton on the computer and it was not on the disk that came with the external.
0
 
college_fellowAuthor Commented:
Is there a reason a hard drive from Windows me will not work with XP??
0
 
ClickCentricCommented:
The XP drive is probably formatted in NTFS.  
0
 
college_fellowAuthor Commented:
How can I get that to got on windows ME
0
 
ClickCentricCommented:
0
 
ClickCentricCommented:
http://www.ntfs.com/products.htm is another one.  The first requires you to have access to your XP CD, which if you had XP on the other drive, you should have somewhere.
0
 
college_fellowAuthor Commented:
Well I have another computer that has windows Xp so I stied the drive in that computer and it loaded right up.   I have one more question if I have files saved on the deaktop on the bad computer hard drive is there any way I can recover them?

0
 
ClickCentricCommented:
You mean the drive you just put in the other computer?  Sure, just copy them off.
0
 
college_fellowAuthor Commented:
Where can I find then I go to The drive/Document and setting/My user ID/Desktop and it says Access Denied.  I search for them and they dont come up.

0
 
ClickCentricCommented:
Oh, the permissions issue.   This is less easy to get around.  The instructions here should explain what you need to do:
http://www.le.ac.uk/cc/dsss/docs/acls2.shtml
0
 
college_fellowAuthor Commented:
Ok I see so how do I get to those controls and grant access to view the files?
0
 
ClickCentricCommented:
The link I posted gives instructions on how to do it.
0
 
college_fellowAuthor Commented:
Do you know where I cant seem to find it?


Thanks for your help

Chad
0
 
ClickCentricCommented:
Hmm...you probably have simple file sharing enabled.

Open "My Computer" and click on Tools->Folder Options->View tab.  Scroll down to the bottom of the list under Advanced settings and you should see "Use simple file sharing".  Uncheck it and click on Ok.

Then right-click on the drive letter of the old drive and choose Properties and then the Security tab.  Near the bottom of the window, there should be an Advanced Button.  Click on it and then the Owner tab.  Select your account in the 'Change owner to' window and then click on the box next to "Replace owner on subcontainers and objects" so that it's checked and then click on Ok.
0
 
college_fellowAuthor Commented:
There is not "Use simple file sharing".  Uncheck it and click on Ok.
on the list.
0
 
ClickCentricCommented:
Is it XP Home or Pro?
0
 
college_fellowAuthor Commented:
Home
0
 
ClickCentricCommented:
Ok, then you have to boot in safe mode and log in as the administrator account in order to see the security tab.  Same instructions as above only you just right-click on the old drive, choose properties and then choose the security tab.
0
 
college_fellowAuthor Commented:
How do you restart Xp in safe mode I searched in Help but could not find out how to
0
 
college_fellowAuthor Commented:
Ok I found out how to do it but my question is that is there a way to select access to a whole folder and all the files in the folder.   Or do I have to give access to every file within the folder?


Thanks Chad
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.