• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 674
  • Last Modified:

Veritas Backup Exec - no cluster switch

I'm trying to install Veritas Backup Exec v9.1 onto a windows 2000 server and it keeps aborting the installation. When I check the log, this is what I see. Can anyone shed some light?

01-13-2003,09:10:13 :  No Cluster Switch.
01-13-2003,09:10:13 :  install began in Verbose mode
01-13-2003,09:11:42 :  Installing Client
01-13-2003,09:11:45 :  Installing Backup Exec
01-13-2003,09:11:46 :  Setup is registering servers...
01-13-2003,09:12:32 :  The account "DSG\administrator" has been granted the "Logon As a Service" right.
01-13-2003,09:15:01 :  Installation successful.
01-13-2003,09:15:55 :  A reboot is required before using this software.
02-03-2003,12:34:31 :  No Cluster Switch.
02-03-2003,12:34:31 :  install began in Verbose mode
02-03-2003,12:34:48 :  Installation successful.
11-13-2003,12:07:50 :  No Cluster Switch.
11-13-2003,12:07:50 :  install began in Verbose mode
11-13-2003,12:08:49 :  Stopping services...
0
johnbowden
Asked:
johnbowden
  • 2
1 Solution
 
David_FongCommented:
Can you delete the log and start again, all that stuff has datestamps in 2003 and since it appends to the log each time you try to install that stuff is probably the wrong end of the log and so pretty irrelevant.
0
 
johnbowdenAuthor Commented:
Your right!! It was late, I didn't even look at the date. Ok, well here is the 'bottom' of the file and now it looks as if it's an MSDE 2000 error.

06-09-2006,08:57:47 :  MDAC 2.80.1022.0 is installed on this system.
06-09-2006,08:57:47 :  Executing CRegistryOperations::EnumRegMultiValue
06-09-2006,08:57:47 :  06-09-2006,08:58:01 :  Executing InstallJRE
06-09-2006,08:58:01 :  Required version of JRE is already installed. Exiting InstallJRE_MSI
06-09-2006,08:58:01 :  Executing BE_InstallMDAC.
06-09-2006,08:58:01 :  MDAC 2.80.1022.0 is installed on this system.
06-09-2006,08:58:06 :  Installing MSDE 2000 BKUPEXEC instance.
06-09-2006,08:58:07 :  C:\install\Q118478.BEWS.91.4691.1_264658\WINNT\INSTALL\MSDE\setup.exe /wait /qn /l*v "C:\WINNT\MSDE_BKUPEXEC.log" INSTANCENAME=BKUPEXEC SAPWD=**** DISABLENETWORKPROTOCOLS=0 REBOOT=ReallySuppress
06-09-2006,08:58:33 :  ERROR: Failed to install MSDE 2000 BKUPEXEC instance.
06-09-2006,08:58:33 :  Please review C:\WINNT\MSDE_BKUPEXEC.log for more details.
06-09-2006,08:58:33 :  Failed to install third party products.
0
 
David_FongCommented:
That's more useful. There may already be something using MSDE and set a SA password stopping BE from installing its own instance because it doesn't know sa password. Not that I'm an expert on MSDE.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now