• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

Mail forwarding in Exchange 2003

I recently installed Exchange 2003 after using 2000 for a while.
I wanted to forward mail to an outside mail address so I created a contact and specified the mail account forward mail to that contact.

Unfortunately it does not work.
If I send mail to the contact then it is instantly forwarded.
If I send mail to the account then it turns up in the inbox but does not forward to the contact..

What could I have done wrong ?
0
Fubschuk
Asked:
Fubschuk
1 Solution
 
xqsCommented:
It's possible that you set the delivery on the mailbox to deliver to both the alternate recipient and the mailbox and that you do not allow automatic forwarding of messages to the internet in the global settings.
0
 
amaheshwariCommented:
Go to Exchange 2003:

1. Start the Exchange System Manager program.
2. Expand Global Settings, and then click Internet Message Formats.
3. In the right pane, double-click your Internet message formats object. For example, double-click Default.
4. Click the Advanced tab, and then click to select one or more of the following check boxe:

Allow automatic forward

It will forward your mail to contact.
0
 
FubschukAuthor Commented:
Great.. Exactly what the problem was..
Sorry for dealy I had problems logging into my account.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now