Solved

Wireless Preferred Networks (Manual) vs (Automatic)

Posted on 2006-06-09
13
2,560 Views
Last Modified: 2013-11-09
I have configured my Access Point (LinkSys WAP54G) to not broadcast, with WPA-PSK in TKIP, changed my administrative password too.  So basically, should be secured.  Now, under my Wireless Networks tabs off the Wireless Network Connection Properties, Preferred Networks, I can see my list of all configured WAPs I did.  Some of them are marked (Manual) and some are (Automatic).  To be able to connect to my WAPs, they seems to "have to be" (Automatic), when (Manual) they do not connect.  I already tried to delete a (Manual) one and recreat it.  That WAP then went to (Automatic). My question is why they go from (Automatic) to (Manual) and how can I connect to a (Manual) one.  Hopefully I do not have to recreat them all the time ... because most of them are leaving office soon to be installed on our remote site...
0
Comment
Question by:Alain_Labelle_Ing
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +2
13 Comments
 
LVL 44

Expert Comment

by:scrathcyboy
ID: 16872675
With the broadcast turned off, you would have to set all parameters right (Channel, type, protocol etc) for a connection.  With automatic, it scans the channels and connection protocols squentially to make a connect, so I think the manual would only work if you match the exact parameters between computers and WAPs.  Is there anything wrong with the Automatic scanning of the channels and protocol types?
0
 

Author Comment

by:Alain_Labelle_Ing
ID: 16872964
My laptops already got connected to those WAPs in the past, so I am assuming they are all set correctly...
0
 
LVL 7

Expert Comment

by:lukeca
ID: 16877128
Do you have windows service pack 2?  If so, when you right click the wireless connection there should be a "view wireless networks" option, then it shows you a list of all the networks, and there will be a connect button next to them, that is where you can connect to networks that you have set as manual
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 

Author Comment

by:Alain_Labelle_Ing
ID: 16877340
Yes I do have XP SP2.  Are you referring to "Wireless Network Connection Properties" window, "Wireless Network" Tab ???  If so, the only thing I am getting by a right click is a "What's This?"...
0
 

Author Comment

by:Alain_Labelle_Ing
ID: 16877360
I have contacted LinkSys support yesterday and according to them, it is an XP issue since XP is working with broadcast WAP.  If WAP does not broadcast, then it will work sometime and will not connect other times...  I am kind of disapointed since I consider enabling broadcast will open a door within my wireless security
0
 
LVL 7

Expert Comment

by:lukeca
ID: 16877369
No, look down by your clock, do you have a little icon, a computer with three lines coming out, right click on that and see if you have the option.  Or if you go to start menu, control panel, network connections, and right click on the wireless connection there.
0
 
LVL 7

Expert Comment

by:lukeca
ID: 16877377
In my experience linksys' comment is somewhat correct, however service pack 2 has greatly improved the wireless and I don't have many problems anymore.
0
 

Author Comment

by:Alain_Labelle_Ing
ID: 16877511
When I right click Wireless connection, I can then go to Properties and from there I can select Wireless Networks tab.  From that tab, I have the Preferred Networks list.
0
 
LVL 7

Assisted Solution

by:lukeca
lukeca earned 150 total points
ID: 16877547
Don't go to properties, in the right click menu, the second choice after disable is "View available wireless networks", if you don't have it, are you sure you have service pack 2?  That option was introduced in service pack 2.
0
 

Author Comment

by:Alain_Labelle_Ing
ID: 16877589
Yes I do have, however, right pane of that "View available wireless networks" shows only "detected" network...  Sometime my not broadcast network are there and sometime they don't.
0
 
LVL 44

Accepted Solution

by:
scrathcyboy earned 350 total points
ID: 16877996
Linksys was basically telling you what I said in the first comment.  But you dont have to give up.  It is all a matter of channel and access protocol (and distance of course less obstructions), so if you want to set them all the same, then you should be able to roam between them and the signal clicks from one to the other.  However I fail to see why you are trying to set up all manually -- if they are going to a remote site where you dont have control over them, the strategy will break down in a day!!  That is why the B and G protocol uses BROADCAST AND AUTOMATIC detect, that is the only way it works reliably in an uncontrolled environment.  So you should set them back to that and be done with it, that is how they are designed to work best.
0
 

Expert Comment

by:KTC_MIS
ID: 23378654
Well, this is alittle late but I think I know what you were really asking.

For the most part, all WAPs you connect to will have (Automatic) connections and your computer will connect to all of them in the Preferred Order of availability. However, if you disconnect from any of them, it puts them into (Manual) mode and will not connect to them even if they were the only one on your Preferred Order list that is in range.

You do not need to recreate them each time this happens in order to reconnect to them.  All you need to do is go into the properties on the SSID you want to connect to and re-enter the password (aka Network key).
Hit OK and watch the magic happen.
0
 

Expert Comment

by:meep_meep
ID: 23379685
You're right, that's a little while ago !  Since, I discovered the "On Demand" option into prefered network.  That is really great since laptop is not always switching between any available network.  Where this is really not making any sense, is when my laptop is at 8 inches of a WAP and there is a very low signal also available.  Believe it or not, laptop is enough stupid to switch to the about no signal "prefered network", loosing my network files access in the same time.  Solution: make all "prefered network" On Demand (Wireless Network Connection Properties, Wireless Networks tab, Connection sub tab and uncheck the Connect when this network is in range.
Thanks for your comment :)
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SSH setup on ASA 5505 17 116
PoE Injector and switch 2 48
Routers to buy for MDT Multitasking 6 70
Track use of a script by logging username, date & time to an excel file. 4 48
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question