Is there a way with Acrobat Reader to set the default "Page Scaling" option to "None"?

Is there a way with Acrobat Reader to set the default "Page Scaling" option to "None"?

I want this to be the default so the user does not have to change it.

LVL 1
GaryHoffAsked:
Who is Participating?
 
callrsConnect With a Mentor Commented:
OK I tried it in Acrobat Reader 6.0.1.11/3/2003
I did:
1- Open a pdf file (http://www.planetpdf.com/planetpdf/pdfs/free_ebooks/Great_Expectations_NT.pdf)
2- File, Print
3- Set Page Scaling to None
4- Set Printer Name to "Microsoft Office Document Image Writer"
5- Hit OK
6- Closed Reader
8- Opened a different file
9- File Print
Scaling was now reset to None! :)

Just to make sure the default stuck, I rebooted, reloaded another pdf file, and yes, the default was still "None".

So, my question is, did you change the default to None, then close & restart Reader? You don't need to actually print to have the setting stay.

Try it, and let me know. Also check your Acrobat version (Help-> About Adobe Reader). Latest version is 7 which I could try if you thats what you're using...but I think my suggestion will work in both v6 & v7...


---------
One last thing: You will probably have to change the setting in EACH LOGIN ACCOUNT just once. Usually, personal settings changed in one XP account don't apply to other user accounts.


0
 
callrsCommented:
How exactly do I get to the Page Scaling option? In what version of Acrobat Reader?
0
 
GaryHoffAuthor Commented:
I expect it's on any recent version.
Go to File > Print.
It's right there in the paper handling section.
0
 
GaryHoffAuthor Commented:
This works, although I had to actually print to get the setting to stick, but that's fine.
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.