Solved

Send/receive button does not collect default mail.

Posted on 2006-06-09
10
235 Views
Last Modified: 2012-05-05
1. There are five mail accounts ie a b c d e
2. The send/receive button  will collect mail for bcde
3. a's email can only be collected by manually clicking on the tools button and selecting this mail account.
4. mail can be properly sent.
5. I have recently installed NOD32 and have disabled it. I also tried disabling Zone Alarm and any other running programs. No effect.

Is outlook corrupt?
How can it be repaired?
0
Comment
Question by:ozgary
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 3
  • +1
10 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 90 total points
ID: 16874735
Greetings, ozgary !

1. Is a account the default account?  Change the default account to another one.  Now try to send/receive. Change the default account back to a. Test again.

2.  If no joy, in Outlook, go to Tools > Options > Mail Setup > Send/Receive button.  Make sure account a is selected to Send/Receive.  Check both options for "Include the group is send/receive". Click OK. Close and reopen Outlook. Test.

Best wishes!
0
 
LVL 1

Author Comment

by:ozgary
ID: 16875311
1. Yes a is the default and I have previously done what you suggest to no avail.
2. I might be having a bad day but I cannot find Send/Receive. I go Tools > Options > Email-Options. I do not see Mail Setup Send/Receive button.
3. Group settings maybe the problem but where are they?

TIA - ozgary
0
 
LVL 17

Assisted Solution

by:upul007
upul007 earned 80 total points
ID: 16875352
To add to item 2 what war1 had stated above, and if you use Outlook 2003 - when you click the send/recieve button, you should get a window titled send/recieve groups. There will be a group called 'All Accounts'. highlight this and click Edit button. You should see the accounts that you have. Highlight the account 'a' and select  the top three check boxes. Then check.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 97

Expert Comment

by:war1
ID: 16875436
>> 2. I might be having a bad day but I cannot find Send/Receive. I go Tools > Options > 
>> Email-Options. I do not see Mail Setup Send/Receive button.
>> 3. Group settings maybe the problem but where are they?

Do not go to go Tools > Options > Email-Options.  Instead go to go Tools > Options > Mail Setup.  There you will see the Send/Receive button. Click on it and check the groups.
0
 
LVL 5

Expert Comment

by:Nerdx
ID: 16878064
Go into Tools -> Options -> Mail Setup. In that listbox, is there an 'All Accounts' thing there? Make sure that's the only one listed. Click on 'All Accounts' and click the 'Edit' button. In the settings, make sure 'Include the selected account in this group' for all emails (a, b, c, d, e) and check 'Send mail items' + 'Receive mail items' under 'Account Options' area.

Just in case, check that the account settings for 'a' are all correct... Also under 'Folder Options' click on 'Download complete item including attachments'. Hopefully, this should allow all emails to be send/received from this account, and others.

Hope this helps/works - GL

# Nerd
0
 
LVL 5

Assisted Solution

by:Nerdx
Nerdx earned 80 total points
ID: 16878078
Here is another solution if your settings are different...

This is if you have separate emails in the Mail Setup area instead of just 'All Accounts'. Click on account 'A' and make sure 'Include this group in send/receive (F9)' under 'Settings for group "A"'. After that, click the Edit button. Tick 'Include the selected account in this group' and make sure 'Send mail items' and 'Receive mail items' are ticked under 'Account Options'. Also click 'Download complete item including attachments'.

One of these solutions should work for you

* If you find problems, or do not understand the post, please post back.

Sorry for the confusion.

Hope this helps/works - GL

# Nerd
0
 
LVL 97

Expert Comment

by:war1
ID: 16895578
ozgary,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 
LVL 1

Author Comment

by:ozgary
ID: 16898426
Sorry - but away for 4 days - will post in day or 2 when I try above stuff
0
 
LVL 1

Author Comment

by:ozgary
ID: 16928108
The problem was solved simply by re entering the account into the group setting which I finally found. I know it sounds dumb but it was Outlook 2002 and the menus did not quite correspond to the answers above. How the account was removed remains a mystery but seemed to coincide with the installation of NOD32 and the disabling of norton internet security.
0
 
LVL 5

Expert Comment

by:Nerdx
ID: 16928953
Glad you found your fix.

# Nerd
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question