I cannot select an Offline file to de-select Make Available Offline

I cannot select an Offline file to de-select Make Available Offline.  The 'Make Available Offline' features is greyed out and not selectable.
Please help.
cliffordgormleyAsked:
Who is Participating?
 
toddcampabelloConnect With a Mentor Commented:
I did find a link on how to not make redirected folders available offline

Redirected Folders automatically made available offline
By default in Windows XP and Windows Server 2003, any redirected shell folders such as My Documents, Desktop, Start Menu, and Application Data are automatically made available offline. This is in contrast to Windows 2000, which required administrators to configure the Administratively assigned offline files policy setting to ensure all files in the redirected folders were always available offline. This setting was difficult to use with advanced folder redirection, and involved extra administrative overhead.

The default behavior can be overridden by enabling the Do not automatically make redirected folders available offline policy. This setting can be found in the Group Policy Object Editor in the User Configuration\Administrative Templates\Network\Offline Files section.

Note that on Windows Server 2003 Offline files are disabled by default

0
 
pjedmondCommented:
What browser are you using and what version? (Normally viewable under the Help menu).

Normally, if you go online with another website, and then click 'Refresh' on the problematic site, then it should update.

Also try looking at you history, and deleting the file from your browsers history.

Another possible circumstance where this problem would apply would be if the page you are viewing (offline) no longer exists online.....in which case, you wouldn't want to deselct it anyway.

HTH:)
0
 
cliffordgormleyAuthor Commented:
Let me clarify.  My mistake.  
This topic applies to Offline Folders / File Synchronization
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
toddcampabelloCommented:
Check out the info here

http://www.microsoft.com/windowsxp/using/mobility/learnmore/offlinefiles.mspx

Also, keep in mind that if the file you are trying to uncheck is in use, it will be locked and therefore the option will be greyed out.

If these don't work, i have some more tricks to try.

-tc





0
 
cliffordgormleyAuthor Commented:
Hello Todd,
The files are not in use.  I cannot make the "Make Available Offline' checkmark go away.
Why is Msoft so f'd up?  Arggghhhhhhhhh
0
 
toddcampabelloCommented:
go to 'my computer'
click tools at the top then 'folder options'
'offline files' tab
click 'view files' at the bottom
this will bring up the 'offline files folder'
is the file in question in the list?
if so, right click on it, is 'make available offline' still greyed out?
if it is, just delete the file.  This will stop it from sync'ing

-tc


0
 
cliffordgormleyAuthor Commented:
I THINK I FOUND  THE ANSWER

I found out that Redirected folders are autmatically made offline.  My folders and files in question are Redirected, so that may be why it is greyed out!@
0
 
toddcampabelloCommented:
The only folder thats easy to redirect is the 'my documents' folder.  Is this the folder in question?

You can redirect other folders, but it either requires editing the registry or being on an active directory domain, etc...

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.