Can not login to WebSphere Portal using wpsadmin

Hi all,

I am using websphere portal server , that is connection to ldap for authentication , i am suddenly face a problem , where i can not sign on in the website using wpsadmin user (or any other user) , the message appear said that the user or password are incorrect ! i am sure they are correct because i use LDAP tool and search for them and they are correct , the question is how can i figure out what is the problem , noticed that there is not any error in the log files of Application server or portal server !

I know it is hard decide what is the problem , but i hope someone may faced this problem and found a solutions for it.

Best Regards,
BinaryTreeAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
WaswizConnect With a Mentor Commented:
What is the bind DN used in the LDAP configuration of WPS ?
Do you know how to perform LDAPsearch? If yes search for the attribute aci and object class = *,  and look the aci containing the admin Id used...

I can give you the ldap search if you need.
0
 
Peter KwanCommented:
Are you sure your configuration of LDAP for WPS is successful? You can check the logs during your configuration tasks.

BTW, what LDAP and version are you using?
0
 
BinaryTreeAuthor Commented:
It is successful.

the log file does not show any error or any output !

LDAP : IBM Directory Server V 5.1

Thanks

0
 
WaswizCommented:
What admin ID is used to perform the lookup of LDAP. Does thid ID has previllege to search LDAP ?

Check the ACIs on LDAP.
0
 
BinaryTreeAuthor Commented:
Hi Waswiz,

How can id do that .. i dont have exp in LDAP

Thanks
0
All Courses

From novice to tech pro — start learning today.