How to suppress email addresses appearing in a recipient's To: field

Hi Guys,

I have a couple of  distriibution lists which are sitting in a public folder
(Environment: Exchange 2003 & Outlook 2003). Is there a way I can stop the
distribution lists getting expanded with its e-mail addresses when  an
e-mail (from Outlook 2003 of course)is sent out. Just want to suppress
recipients seeing the entire list of e-mail addresses in the distribution
list appearing in the To: field - instead  just want the name of the
distribution list to appear there.

putting the DL in BCC: is no good as a recipent would not know that the
particular mail has been sent to a group of people.

Thanks for your help.
lakshmanlAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
You can't hide the recipients directly.
What I usually do is fudge it.
I create a contact in my own Outlook with the name of the list. The email address is my own.
Then put the real distribution list in the BCC line.

Simon.
0
 
VahikConnect With a Mentor Commented:
another option is called MAIL MERGE....when sending to a distribution list
through mail merge option only individual recipients name is inserted in the TO:
field...no sign of distribution list...so no option to expand...
0
 
ExchgenCommented:
This is possible...

How To Hide/Unhide Distribution Group Membership
http://support.microsoft.com/kb/306799/en-us

Is this what you are looking for?

Raghu
0
 
lakshmanlAuthor Commented:
Hi Raghu,

I have n't tried what you suggested yet. But my guess is that it is not going to help any DLs sitting in a Public Folder in Exchange.

Thanks and regards

L
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.