Newly created exchange 2k3 server, newly created email accounts seem to be throwing back intermittent undeliverable messages....

Just set up new exch 2k3 svr.  Some of the new email accounts send me back an undeliverable error SEEMINGLY until I go in and manually log into that email accoutn and send out a message.  Is this a bug or something?  Do you have to log in to an email account and/or send the first email to activate it or something?
Sp0ckyAsked:
Who is Participating?
 
conradieConnect With a Mentor Commented:
Make sure that you wait a little while after creating the mailbox and assigning email addresses for replication to occur before you send test messages. Other than that, it should work fine. Also make sure that the email address you are testing is listed on the "email addresses" tab on the user account properties. This ensures that the RUS has run and updated the email addresses on the mailbox/account.
0
 
tomerleiCommented:
Never heared of that problem before, the only thing that goes on my mind is some authetication problem with your exchange and DC.
and it still seems odd.
0
 
papimichelCommented:
you should wait until exchange's recipient update service runs.
Correct me if I'm wrong but i think by default it's configured to run once every hour.

Yours,
Michel.
0
 
Sp0ckyAuthor Commented:
This was also because "alias" was different than before on the old server.
0
 
Sp0ckyAuthor Commented:
Have any of you had a completely 100 % "seamless" migration that no users complained by the way?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.