Solved

Possible conflict: how to disable WSS to see if that is the problem?

Posted on 2006-06-12
5
1,458 Views
Last Modified: 2008-01-14
Hi guys

I have a client who has asked a 3rd party software company to install their software on his server. It is web based software and uses IIS.

Unfortunately - it is not working as designed - and it seems to be a conflict with WSS (Sharepoint is also running on the server).

Their website seems to have been setup as a sharepoint site - and this seems to be the problem.

Does anyone know a way to disable sharepoint so that I can see if their software then works as designed? Or am I looking at backing up and uninstalling sharepoint? (Which the client is willing to do if it comes to it). If it does come to that  - I have used the stsadm binary to backup localhost - is this all I need to do to backup all the sites under localhost?

Many thanks in advance.

Keith
0
Comment
Question by:bigkeefer
  • 2
  • 2
5 Comments
 
LVL 37

Expert Comment

by:meverest
ID: 16885098
I doubt that sharepoint extensions would be causing any problems - what behaviour are youy seeing that gives you that impression?

Cheers.
0
 

Author Comment

by:bigkeefer
ID: 16885224
When we try to go to http://localhost/<nameofwebsie for this new 3rd party stuff - instead of getting the login screen we got a 'debugging is not allowed at this security level' error.

I got around this by lowering security etc. - but now we get the 3rd party site appear as if it were a WSS site. (Which it's not supposed to be). i.e. it comes up as sharepoint default screen but shows the name of the 3rd party as its site name.

So it seems when the 3rd party s/w was installed - it's somehow installed itself as a WSS virtual server??
0
 
LVL 37

Accepted Solution

by:
meverest earned 250 total points
ID: 16885571
OK, you should be able to disable all extensions (sharepoint, frontpage etc) from the fpadmin pages.

Right click any web site in the IIS manager, choose "all tasks"->"configure server extensions".  log in as a user with sufficent rights, then select the relevant web site administration (far right hand side) and uninstall the extensions.

Cheers.
0
 
LVL 8

Assisted Solution

by:NovoNordisk
NovoNordisk earned 250 total points
ID: 16888191
You can just disable sharepoint from the IIS tool - right click the sharepoint server in IIS and choose stop.  Has sharepoint only just been installed? If so it seems to attach itself to the default website in IIS and therefore could stop your current site running.
0
 

Author Comment

by:bigkeefer
ID: 17319689
had to uninstall sharepoint in the end to get it working. soon as done that it worked a treat. must be a problem with the 3rd party more than anyone else I guess!

thanks for responses
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today I came across an interesting issue that had me pulling my hair out.  I was troubleshooting a new internal web site which uses integrated security instead of anonymous.  When browsing the site from my laptop, I was able to access it with no iss…
If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question