• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 287
  • Last Modified:

Dell Optiplex GX520 and Japanese Keyboard, Yet Keys Still Mapped to English


I have a Dell Optiplex GX520, purchased here in Japan, on which I have installed an English version of Windows XP (SP2). This model only accepts a USB keyboard, and the Japanese one that shipped with it is being recognized by the OS as an English keyboard (in terms of key placement).

Let me say: I know all the basics and have configured hundreds of such systems. I know how it is *supposed* to be setup and have never had any problems until now with this new Dell model. I have tried various text input/keyboard settings (Japanese, Natural Input, MS IME 2002) and none of them give me the right keys in the right places.

I also bought a different Logicool keyboard to see if it was a simple driver error but no joy. I still get the English layout even though the system says it should be otherwise.

Help?

- Michael
0
tcgsupport
Asked:
tcgsupport
  • 3
  • 2
1 Solution
 
rindiCommented:
Did you also look in the taskbar for your keyboard setting? You may be having the possibility to select from different types of keyboards. Just click on the language icon in the taskbar and then select the correct one from the list.
0
 
MarkCommented:
You need to install the east asian language files and add them to the keyboard layout in the regional language settings in the control panel. Check the MS KB article here
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q177561
0
 
tcgsupportAuthor Commented:
Like I said, I covered all the basics already. It's not a simple FE config problem. The keyboard isn't being recognized properly by the OS....
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
MarkCommented:
Correct me here if needed, your keyboard  output is japanese but does not have the proper layout for the japanese characters.
It sounds more like the driver isn't right, and is causing the use of the wrong keyboard layout.
When trying to install a Japanese Keyboard on English Windows XP the trick is to uncheck the "show compatible hardware" box when you do a driver update . By doing that you get all the choices of keyboards including Japanese.
Check this link http://www2.gol.com/users/pbw/jkeybXP.htm
0
 
tcgsupportAuthor Commented:
Thanks for the tip, sparkmaker. It pointed me in the right direction and I was able to find a keyboard that would work. Many thanks!
0
 
MarkCommented:
Glad to help.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now