Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 887
  • Last Modified:

Looking for experts in Nokia IP350 firewall (very urgent)

Hi there, I have a nokia IP350 firewall, in which I change some setting from the web-based Voyager which are as follows:

1. change the IP interface for one the the port
2. add in a static route
3. change the "host address assignment" IP

After changing, I did a reboot of the firewall.

now I can't ping the firewall from my servers. I can't use voyager to change back the settings, Can anyone help urgently? Thanks alot.
0
simonlai
Asked:
simonlai
1 Solution
 
Keith AlabasterEnterprise ArchitectCommented:
Simon, thought you had sorted this one?
0
 
srikrishnakCommented:
Can you telnet/ssh to any of the other interfaces. If so see in the routing table what went wrong.
0
 
dbardbarCommented:
Most likely the firewall is blocking traffic to the machine, as the security policy it has contains all the old IPs. It is especialy sensitive to changes in the IP defined as the main IP of the machine.

Another possibilty, is that the FW-1 license you have is for the old IP, which basicly means your IP is not valid now.

Login to the machine using the serial port, and run "fw printlic"/"cplic print" (depending on your version). If you see the license, and it is for the IP you do not have on the machine, then you will need to obtain a new license (for no extra charge) for the new IP, from Check Point's user center site. If you got the license from an integrator, than you should talk to him about obtaining the new license.



If that isn't the issue, than the problem is probably just FW-1 blocking traffic.
What you should do is unload the security policy, connect with the GUI, change ALL the relevant settings (interfaces, antispoofing, Firewall object main IP, encryption domains, etc.), and then install the policy. There is some chance that once you install the new policy, your GUI will disconnect (depending on your FW-1 version). Check with "fw stat" on the console if the date on the policy has been updated. This means that indeed the new policy works.

Now, before you unload the security policy, it is important to understand that until you reload the new policy, the machine is unprotected. It would be wise to take the machine offline, physicly disconnecting all the cables, and connect with the GUI with a cross cable from a isolated PC/laptop.
To unload the policy, run "fw unload localhost" or "fwm unload local" or "fw unloadlocal", depending on your version. Run "fw stat" to make sure it has been unloaded.


0
 
simonlaiAuthor Commented:
Hi Keith, yes I have sort this out. Just that forgot to remove this post. anyway, dbardbar's comment is correct. I unload the policy and reload after going into voyager to change back the settings. Thanks everyone.
0
 
Keith AlabasterEnterprise ArchitectCommented:
Phew.... Thanks Simon :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managing Security & Risk at the Speed of Business

Gartner Research VP, Neil McDonald & AlgoSec CTO, Prof. Avishai Wool, discuss the business-driven approach to automated security policy management, its benefits and how to align security policy management with business processes to address today's security challenges.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now