Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 228
  • Last Modified:

Terminal services - can't connect from outside lan, but can from inside

For some reason, Terminal Services have stopped working properly on my Windows Server 2003 machine.  From inside the LAN, I can connect just fine...but nobody can get in remotely.  I've checked the licensing, local security policies, etc. and can't find anything that might be holding it up.  Everything seems fine, they just get a can't connect type message.

Kevin
0
Kevin Smith
Asked:
Kevin Smith
  • 3
  • 2
1 Solution
 
2hypeCommented:
Did you forward port 3389 on your firewall to your Terminal Server Computer.  Or do they connect to your office remotly via a VPN.  
0
 
tolinromeCommented:
Kevin,
Was it working before or is this a new setup? Im assuming the problem is when a vpn client is trying to access network resources on the LAN from the internet. On your VPN server is the RRAS server properties on the general tab selected as a Remote Access Server? Do the clients have Dial-In access permissions checked on their userID properties? Are you allowing VPN Remote Access traffic in through the firewall?
0
 
Kevin SmithAuthor Commented:
Actually, using RDP.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
tolinromeCommented:
If you want to use RDP to get inside your LAN, you must first use a user account that has vpn dial in access enabled. Once you connect with that, then you can open RDP insert the ip address or pcname and connect. Make sure the firewall is enabled for this access. Is it ISA server?
0
 
Kevin SmithAuthor Commented:
It was the firewall/port 3389 problem...forwarded it and all is well, thanks 2hype!

(and thanks tolinrome for the great effort...although your comments didn't specifically answer my question, they did help me learn a bit more about rdp).
0
 
tolinromeCommented:
no problem...glad you learned something along the way.....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now