Out of Office

Hi All,

I know this has probably been asked loads of times before but anythin gi try does not seem to work, I have a SBS 2003 with clients using Outlook 2003 and xp sp2. I have enable on exhange system manager the two changes to allow out of office replies and the reply one as well.

I have enabled out of office on the outlook 2003 client and everything works well internally but not externally, if am external user sends an email to a client that has out of office turned on, it does not work.

I have tried most of the fixes on the internet i could find no joy

Any ideas?

cheers
georgemildredAsked:
Who is Participating?
 
SembeeConnect With a Mentor Commented:
There is only one fix from an Exchange point of view - and that is to enable the option in Internet Message Format in ESM. If you have that option enabled then the message will be generated.
Message tracking will confirm that. If you don't have message tracking enabled, then turn it on (http://www.amset.info/exchange/message-tracking.asp).

OOTO messages are often caught by spam traps, so there is a good chance that is why they aren't being received by senders.

Simon.
0
 
rakeshmiglaniConnect With a Mentor Commented:
After making the changes did you restart the IS and SMTP service?
0
 
georgemildredAuthor Commented:
rebooted the server
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
AmitspeedstarCommented:
Dude by default the out of office feature is turned off for ur external clents ,

follow the article below on microsoft.

http://support.microsoft.com/kb/821899/en-us

This should definately slove the problem .


Amit .
0
 
georgemildredAuthor Commented:
sorry amit i have already tried this and had no joy

cheers
0
 
georgemildredAuthor Commented:
would the fact that u have some of the exchange spam filtering enabled would yhis be blocking it?

cheers
0
 
SembeeCommented:
If you are using IMF then that doesn't scan outbound messages. If you are using a third party tool then that could be blocking them.

Message Tracking is the only way to confirm if the OOTO is being generated or not.

Simon.
0
 
belronanCommented:
nice one guys thats it its working now cheers
0
 
belronanCommented:
i might be mad but i cant seem to see where to accept the answer
0
 
belronanCommented:
its definately not there if i tell you the points split can you do it?
0
 
belronanCommented:
I owuld like to give Sembee 75 points and rakeshmiglani 50 points please
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.