Solved

Dell inspiron 1100 S-Video TV out not function

Posted on 2006-06-12
6
1,324 Views
Last Modified: 2008-01-09
Dont have the option for second display, and can not get TV out through the S-video for my computer, i know it works as i had it working once before until Upgrade to XP pro sp2 now not longer can i get it to display through s-video.  Tried all the changing of the resolutions and can not seem to find any settings that i can set to display more than one monitor

Please help thanks
0
Comment
Question by:imagn
6 Comments
 
LVL 34

Expert Comment

by:jamietoner
ID: 16893350
with the tv attached try pressing fn+f8
0
 

Author Comment

by:imagn
ID: 16894478
I've tired that, nothing happens, the screen just flickers, and comes back to normal.
0
 
LVL 1

Accepted Solution

by:
Michael Sachin earned 500 total points
ID: 16928246
looks like your upgrade to xp pro sp2 has overwritten some files with the newer versions.......


un-install and then re-install your tv tuner card drivers and software..... if prompted sayin......file to be overwritten is older than the file on ur system....just replace the file with the older version....cause the drivers and the software that came with the card works best for that card.......than what ur sp2 has done.....guess he is the culprit.

fn+fn might work.....did u try pressing these keys to-gether.....not just once....but upto 3 times.....cause sometimes....

press once - lcd display
press twice - external display
press thrice - both displays ;)

Good Luck!
cheers!
Mike
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As hardware bugs go, this is a strange one! I upgraded a laptop in December 2011 with a 512GB Crucial m4 2.5-inch/9.5mm SATA Solid State Drive (SSD), Crucial part number CT512M4SSD2: http://www.crucial.com/store/partspecs.aspx?IMODULE=CT512M4SSD2 …
The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange: http://www.experts-exchange.com/Hardware/Storage/Hard_Drives/Q_2852…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question