• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 325
  • Last Modified:

OWA Forms Based Authentication


I've configured OWA forms based authentication, and set up ssl using a wild card certificate. I've published it using ISA 2004. I can log in to OWA using FBA but the images don't load up. What could stop the FBA images from loading?

Please help

1 Solution
Please check the Internet Explorer's settings. IE - Tools - Internet Options - Advanced.

Amit Aggarwal.
maykutAuthor Commented:
What settings in IE. I'm using IE 7 beta 2 for Windows XP with SP2
Have a look at the properties of your exchweb Virtual Directory in IIS Manager.  On the Directory Security page, make sure that Anonymous Access is enabled.
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

This is almost always a permission issue (which is common because Microsoft felt having a correctly configured server install was out of the question).
maykutAuthor Commented:
Ok I'll give it try tonight.
maykutAuthor Commented:
Hi Lee,

You were wright it was a permissions problem. I enabled Anonymous Access and know all the pictures are showing. Thanks so much for that
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now