• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Exchange 2k3 OWA using ISA2k4. How do you set the session timeout for OWA?

I think I know but double checking.  There is no setting in Exchange for this right?  This is a setting on the ISA server I think.  Anyone?  Thx.
1 Solution
it's a setting on iis.
right click my computer>manage
go to services and applications,
there you'll find your default web site where OWA is configured.
Right click the Default web site and choose properties.
go to Home directory tab, click Configuration Button and under the session tab you can set the session timeout property.

(it has nothing to do with isa server)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now