Solved

Access to RDC through ISA 2000

Posted on 2006-06-13
4
210 Views
Last Modified: 2013-12-04
Hi,
I am trying to allow access via RDC to a remote machine. The server is win2k with ISA server 2K installed. What ever i do it will not allow me to connect.  The server has 2 IP's the internal one is 10.0.0.1 the router facing one is 192.168.0.10. If I tracert to the remote ip address it only gets as far as 10.0.0.1 then times out (from that I am assuming that its the ISA thats stopping it?
I have tried to configure A protocol rule and a packet filter but am not 100% sure of the required settings, any help would be gratefully received!
thanks andy
0
Comment
Question by:activateahsd
  • 2
4 Comments
 
LVL 12

Expert Comment

by:gidds99
ID: 16895603
For RDP to work through an ISA server TCP port 3389 must be opened on the ISA server.

Hope this helps.
0
 

Author Comment

by:activateahsd
ID: 16895703
Could you tell me how to do that - I have not worked with ISA server much before...
thanks andy
0
 
LVL 9

Accepted Solution

by:
vsg375 earned 500 total points
ID: 16900952
Hi,

You have to define a protocol rule to allow access to TCP 3389, then apply it to the proper client set.

Here's a link that explains how to (for ftp, but all you have to do is change the protocol, basic procedure remains the same).

http://www.microsoft.com/technet/prodtechnol/isa/2000/maintain/isaftpci.mspx

HTH
Cheers
0
 
LVL 12

Expert Comment

by:gidds99
ID: 16901085
Here is a guide on How to publish an RDP server on your ISA server:

http://www.isaserver.org/articles/2004pubts.html

Hope this helps.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

SHARE your personal details only on a NEED to basis. Take CHARGE and SECURE your IDENTITY. How do I then PROTECT myself and stay in charge of my own Personal details (and) - MY own WAY...
Users of Windows 10 Professional can disable automatic reboots using the policy editor. This tool is not included in the Windows home edition. But don't worry! Follow the instructions below to install (a Win7) policy editor on your Windows 10 Home e…

680 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question