Wake on lan and Dell GX240

I would like wake up a machine Dell GX240 who have a compatible card 3C905C-TX.

I have download and install the updated NIC driver, z2501t02.exe but it doesnt work. He says to me that my network card is not comptible for the wake on lan. The wake on lan is activated in Bios.

Thank you for your help

Laurent
dentandlAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
CetusMODConnect With a Mentor Commented:
PAQed with points refunded (500)

CetusMOD
Community Support Moderator
0
 
achcheeCommented:
Normally you would turn WOL on from the properties of the Network card.  From device manager, double click on the card, go to power management, and check "allow the computer to bring the computer out of standby.
0
 
SteveG00000Commented:
If your card is one of these

3Com EtherLink XL TX (3C905C-TX-M) Network Adapter
3Com EtherLink (3C905C-TX-M) (3C905CTXMB) Network Adapter

then they both have WOL in Power Management, and should of come with a small cable that needs to be connected from the NIC to the Motherboard.

However, the Dell GX240 has a built in NIC that supports WOL and is set via the BIOS.

I have had a look at the Motherboard connections but could not see a connection for the cable that comes with the 3C905C-XX-X card.

0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
Jbirk1Commented:
Hi,

I think you may want the machine to be able to wake up from being turned off as well.

To do this, you need to go to http://support.dell.com and download the latest BIOS.  Among others this fixes a few minor ACPI problems such as an issue with USB2 after waking up.  It also ads support for better, more accurate diagnostic codes via the back lights A, B, C, D if you have problems in the furture.

Here is the link:
http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R46649&SystemID=PLX_PNT_P4_GX240&os=WW1&osl=en&deviceid=162&devlib=0&typecnt=1&vercnt=5&formatcnt=2&libid=1&fileid=54751

It should say GX240 Bios and be A05 at this time.  You can always go to the http://support.dell.com and check for drivers and downloads.

Chances are good even without the Bios update, you can use WOL.


Turn on the computer and press F2 to enter setup.


Scroll down to "Remote WakeUp" and set that to "Enabled"

This will allow the NIC to wake the computer even when turned completely off!!!

Justin
0
 
dentandlAuthor Commented:
I have the Bios A05 and the "Remote WakeUp" is enabled.

If I use 3Com NC Diagnostic in Windows 2000, when i want to set value Enabled to "Remote WakeUp" i have this error :

"ERROR : Unable to access Windows Registry information for this NIC"

Laurent

0
 
SteveG00000Commented:
Does it work for the built in lan?
0
 
dentandlAuthor Commented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.