• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 281
  • Last Modified:

Some times when I try to open a initial Windows Explorer page with a link, it does not appears anything

Dear Sir:
Some times when I try to open a initial Windows Explorer page with a link, it does not appear anything. And if I press Ctrl+Alt+Del it appears a Close Programs Box, and between others is the ' lexplorer '. Then I close it and the link is disblocked and I can enter to Windows Explorer page.
Please, if possible, tell me what must I do to avoid the existence of ' lexplorer ' ?
SYMOTOM
Tuesday, June 13 2006 11 17 hs. (GMT -3:00)
0
SYMOTOM
Asked:
SYMOTOM
  • 5
  • 4
  • 4
1 Solution
 
r-kCommented:
Are you asking about "Windows Explorer", or "Internet Explorer" ?

What happens if you open Internet Explorer directly from its icon on the desktop, does that always work?

What version of Windows have you got?
0
 
SYMOTOMAuthor Commented:
Dear r-k:
I am asking about "Internet Explorer". If I open Internet Explorer from the icon in the desktop it works well and appears the initial page of Internet Explorer.
My PC has Windows Millenium system and Internet Explorer v6.0.
The real problem is the erratic appearence of the "lexplorer" among the initial
files. And when I have problem with any link I press the Ctrl+Alt+Del keys and it appears the "Close Programs Box", and if inside it is "lexplorer" I eliminate it and
authomatically all links begin to work well.
Please, if possible, assist me to avoid the existence of "lexplorer" in my PC.

Other thing is that I do not receive from EE any notice about the appearence of a new comment about my present question.
Thanks
SYMOTOM
Tuesday, June 13 2006 15 27 hs. (GMT -3:00)
0
 
SYMOTOMAuthor Commented:
Dear r-k
I ask myself if the Windows Security category  I got for this question was my mistake?
If you think so, please tell me about it.
Regards
Wednesday, June 14 2006 11 06 hs. (GMT -3:00)
0
Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

 
r-kCommented:
I don't think you want to eliminate Iexplore from the task list - that is the Internet Explorer program itself.

By the way, can you confirm whether you meant "Iexplorer" or "Iexplore" ? (note the extra "r")

Iexplore.exe is the Internet Explorer program, Iexplorer.exe may be something else.

To be on the safe side, you can do the following:

Download and run HijackThis from http://www.hijackthis.de/
Copy-and-paste the resulting log back to that same web site (not here)
Click on "Analyze", and then click on "Save Analysis" at the bottom of the next page.
Finally post a link here to the saved analyzed page.

This will indicate whether some virus might be a problem (though I don't expect so)

You are correct, you can draw more attention to this question as follows:

Post a 20-point question in the Windows ME area (http://www.experts-exchange.com/Operating_Systems/WinME/) and just include a link back to this question. That will get some of the Win/ME experts involved.
0
 
blue_zeeCommented:

The problem is unclear, probably because the asker doesn't know how to correctly put it in English.

Does anyone mind he posts in Spanish and I will try to translate?

Or other Spanish speaking Experts, of curse!

Zee
0
 
SYMOTOMAuthor Commented:
Title: Some times when I try to open a initial Windows Explorer page with a link, it does not appears anything
asked by SYMOTOM on 06/14/2006 10:18AM PDT  
This question is worth  20 Points  
 
 


Dear Sir:
I am asking about "Internet Explorer". If I open Internet Explorer from the icon in the desktop it works well and appears the initial page of Internet Explorer.
My PC has Windows Millenium system and Internet Explorer v6.0.
The real problem is the erratic appearence of the "lexplore" among the initial
files. And when I have problem with any link I suppose is for the appearence of "lexplore" and then I press the Ctrl+Alt+Del keys and it appears the "Close Programs Box", and if inside it is "lexplore" I eliminate it and
authomatically all links begin to work well.
Please, if possible, assist me to avoid the existence of "lexplore" in my PC.

Other thing is that I do not receive from EE any notice about the existing  a new comment about my present question. Please, notify me
Thanks
Miércoles Junio 14 2006 15 53 hs. (GMT -3:00)
0
 
r-kCommented:
"The problem is unclear"

I have no objection to posting in Spanish. As I understand it, what he is saying is that if he starts the IE program directly, it works, but if he clicks on a link from another program (e-mail, Word - please clarify from where?) then IE does not appear unless he runs Task Manager and kills the Iexplore.exe program that is somehow stuck there.

symotom: Please clarify if I misunderstood the problem.
Also, did you discover whether the program you're killing was Iexplorer or Iexplore ?
0
 
SYMOTOMAuthor Commented:
Comment from blue_zee
Date: 06/14/2006 11:51AM PDT
Comment  
As I received the following comment from Zee, when I went to (http://www.experts-exchange.com/Operating_Systems/WinME/)
------------------------- The comment -----------------------------------------------
Please answer here:

http://www.experts-exchange.com/Security/Win_Security/Q_21884622.html

Zee
-----------------------------------------------------------------------------------------
I do not undersatand what must I do.
Regards
Wenesday, June 14 2006 16 00 hs. (GMT -3:00)
 
0
 
r-kCommented:
"I do not receive from EE any notice about the existing  a new comment about my present question."

Please edit your profile in EE to make sure there is no error in your email address.
0
 
blue_zeeCommented:

SYMOTOM

Please repair your IE instalklation following the steps explained here:

http://support.microsoft.com/?scid=kb%3Bes%3B194177&x=12&y=6

Para utilizar la Herramienta de reparación de Internet Explorer:
1. Haga clic en Inicio, seleccione Configuración, ...

etc. etc.

Reboot and test.

Post back your findings.

Zee
0
 
SYMOTOMAuthor Commented:
Yo tengo mi PC con el sistema Windows Millenium é Internet Explorer 6.0
http://support.microsoft.com/?scid=kb%3Bes%3B194177&x=12&y=6 se aplica a Windows 98 y Internet Explorer 5.0
SYMOTOM
Miércoles Junio 14 2006 17 41 hs. (GMT -3:00)
0
 
blue_zeeCommented:

Please try it.
Por favor intentalo.

Zee
0
 
blue_zeeCommented:
Inicio, Configuración, Panel de Control, Agregar/quitar Programas, doble click sobre Internet Explorer y selecciona Reparar Internet Explorer.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 5
  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now