Solved

Some times when I try to open a initial Windows Explorer page with a link, it does not appears anything

Posted on 2006-06-13
13
271 Views
Last Modified: 2013-12-04
Dear Sir:
Some times when I try to open a initial Windows Explorer page with a link, it does not appear anything. And if I press Ctrl+Alt+Del it appears a Close Programs Box, and between others is the ' lexplorer '. Then I close it and the link is disblocked and I can enter to Windows Explorer page.
Please, if possible, tell me what must I do to avoid the existence of ' lexplorer ' ?
SYMOTOM
Tuesday, June 13 2006 11 17 hs. (GMT -3:00)
0
Comment
Question by:SYMOTOM
  • 5
  • 4
  • 4
13 Comments
 
LVL 32

Expert Comment

by:r-k
ID: 16894783
Are you asking about "Windows Explorer", or "Internet Explorer" ?

What happens if you open Internet Explorer directly from its icon on the desktop, does that always work?

What version of Windows have you got?
0
 

Author Comment

by:SYMOTOM
ID: 16896695
Dear r-k:
I am asking about "Internet Explorer". If I open Internet Explorer from the icon in the desktop it works well and appears the initial page of Internet Explorer.
My PC has Windows Millenium system and Internet Explorer v6.0.
The real problem is the erratic appearence of the "lexplorer" among the initial
files. And when I have problem with any link I press the Ctrl+Alt+Del keys and it appears the "Close Programs Box", and if inside it is "lexplorer" I eliminate it and
authomatically all links begin to work well.
Please, if possible, assist me to avoid the existence of "lexplorer" in my PC.

Other thing is that I do not receive from EE any notice about the appearence of a new comment about my present question.
Thanks
SYMOTOM
Tuesday, June 13 2006 15 27 hs. (GMT -3:00)
0
 

Author Comment

by:SYMOTOM
ID: 16902774
Dear r-k
I ask myself if the Windows Security category  I got for this question was my mistake?
If you think so, please tell me about it.
Regards
Wednesday, June 14 2006 11 06 hs. (GMT -3:00)
0
 
LVL 32

Expert Comment

by:r-k
ID: 16903075
I don't think you want to eliminate Iexplore from the task list - that is the Internet Explorer program itself.

By the way, can you confirm whether you meant "Iexplorer" or "Iexplore" ? (note the extra "r")

Iexplore.exe is the Internet Explorer program, Iexplorer.exe may be something else.

To be on the safe side, you can do the following:

Download and run HijackThis from http://www.hijackthis.de/
Copy-and-paste the resulting log back to that same web site (not here)
Click on "Analyze", and then click on "Save Analysis" at the bottom of the next page.
Finally post a link here to the saved analyzed page.

This will indicate whether some virus might be a problem (though I don't expect so)

You are correct, you can draw more attention to this question as follows:

Post a 20-point question in the Windows ME area (http://www.experts-exchange.com/Operating_Systems/WinME/) and just include a link back to this question. That will get some of the Win/ME experts involved.
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16905510

The problem is unclear, probably because the asker doesn't know how to correctly put it in English.

Does anyone mind he posts in Spanish and I will try to translate?

Or other Spanish speaking Experts, of curse!

Zee
0
 

Author Comment

by:SYMOTOM
ID: 16905515
Title: Some times when I try to open a initial Windows Explorer page with a link, it does not appears anything
asked by SYMOTOM on 06/14/2006 10:18AM PDT  
This question is worth  20 Points  
 
 


Dear Sir:
I am asking about "Internet Explorer". If I open Internet Explorer from the icon in the desktop it works well and appears the initial page of Internet Explorer.
My PC has Windows Millenium system and Internet Explorer v6.0.
The real problem is the erratic appearence of the "lexplore" among the initial
files. And when I have problem with any link I suppose is for the appearence of "lexplore" and then I press the Ctrl+Alt+Del keys and it appears the "Close Programs Box", and if inside it is "lexplore" I eliminate it and
authomatically all links begin to work well.
Please, if possible, assist me to avoid the existence of "lexplore" in my PC.

Other thing is that I do not receive from EE any notice about the existing  a new comment about my present question. Please, notify me
Thanks
Miércoles Junio 14 2006 15 53 hs. (GMT -3:00)
0
New! My Passport Wireless Pro Wi-Fi Mobile Storage

Portable wireless storage to offload, edit, and stream anywhere.

High-capacity, wireless mobile storage designed to accompany professional photographers and videographers in the field to easily offload, edit and stream captured photos and high-definition videos.

 
LVL 32

Expert Comment

by:r-k
ID: 16905578
"The problem is unclear"

I have no objection to posting in Spanish. As I understand it, what he is saying is that if he starts the IE program directly, it works, but if he clicks on a link from another program (e-mail, Word - please clarify from where?) then IE does not appear unless he runs Task Manager and kills the Iexplore.exe program that is somehow stuck there.

symotom: Please clarify if I misunderstood the problem.
Also, did you discover whether the program you're killing was Iexplorer or Iexplore ?
0
 

Author Comment

by:SYMOTOM
ID: 16905588
Comment from blue_zee
Date: 06/14/2006 11:51AM PDT
Comment  
As I received the following comment from Zee, when I went to (http://www.experts-exchange.com/Operating_Systems/WinME/)
------------------------- The comment -----------------------------------------------
Please answer here:

http://www.experts-exchange.com/Security/Win_Security/Q_21884622.html

Zee
-----------------------------------------------------------------------------------------
I do not undersatand what must I do.
Regards
Wenesday, June 14 2006 16 00 hs. (GMT -3:00)
 
0
 
LVL 32

Expert Comment

by:r-k
ID: 16905595
"I do not receive from EE any notice about the existing  a new comment about my present question."

Please edit your profile in EE to make sure there is no error in your email address.
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16905663

SYMOTOM

Please repair your IE instalklation following the steps explained here:

http://support.microsoft.com/?scid=kb%3Bes%3B194177&x=12&y=6

Para utilizar la Herramienta de reparación de Internet Explorer:
1. Haga clic en Inicio, seleccione Configuración, ...

etc. etc.

Reboot and test.

Post back your findings.

Zee
0
 

Author Comment

by:SYMOTOM
ID: 16906579
Yo tengo mi PC con el sistema Windows Millenium é Internet Explorer 6.0
http://support.microsoft.com/?scid=kb%3Bes%3B194177&x=12&y=6 se aplica a Windows 98 y Internet Explorer 5.0
SYMOTOM
Miércoles Junio 14 2006 17 41 hs. (GMT -3:00)
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16906664

Please try it.
Por favor intentalo.

Zee
0
 
LVL 29

Accepted Solution

by:
blue_zee earned 500 total points
ID: 16906749
Inicio, Configuración, Panel de Control, Agregar/quitar Programas, doble click sobre Internet Explorer y selecciona Reparar Internet Explorer.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is a guide to the following problem (not exclusive but here) on Windows: Users need our support and we supporters often use global administrative accounts to do this. Using these accounts safely is a real challenge. Any admin who takes se…
In a recent article here at Experts Exchange (http://www.experts-exchange.com/articles/18880/PaperPort-14-in-Windows-10-A-First-Look.html), I discussed my nine-month sandbox testing of the Windows 10 Technical Preview, specifically with respect to r…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Need to grow your business through quality cloud solutions? With everything required to build a cloud platform and solution, you may feel like the distance between you and the cloud is quite long. Help is here. Spend some time learning about the Con…

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now