Solved

Out Of Office Message from Distrubtion Group Problem

Posted on 2006-06-13
18
197 Views
Last Modified: 2010-04-19
I have set up a distribtion group in SBS 2003 with the email address of technical@domainname.com.  It has two members.  I want it so that when someone sends an email to technical that an auto responder is sent to the sneder to ackowledge receipt as well as then letting the message go to the intended recipients in the group.  I know how to do this for each user but how do I do this for the group?
0
Comment
Question by:Powerhousecomputing
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 8
18 Comments
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16898176
Set up a third account with the name "Technical".  Then set that mailbox up with a rule to auto-reply and then delete the incomming message.

Jeff
TechSoEasy
0
 

Author Comment

by:Powerhousecomputing
ID: 16914724
thanks but it says it will only respond once to each contact - I want it to respond every time!
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16916976
I didn't say to use the Out of Office Assistant... you're right that will only respond once.  You need to set up a RULE that has an auto-reply.

Jeff
TechSoEasy
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16916980
You could do this with a Public Folder as well using the Folder Assistant settings... but I think it's easier to use just a regular mailbox.

Jeff
TechSoEasy
0
 

Author Comment

by:Powerhousecomputing
ID: 16918286
folder assitant settings?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16918561
Just Right Click on a public folder and select properties... and then on the Administration Tab, click the Folder Assistant... button.  You will then see that you can create most any kind of rule you like.

I really think you need to take a look at what's being referred to and just see for yourself sometimes. Exploring what your server has to offer is really the best way to learn about this stuff.  This is a recommendation that's in your best interest, but if you prefer, I'd be happy to explain further.

Jeff
TechSoEasy
0
 

Author Comment

by:Powerhousecomputing
ID: 16933016
in the Folder Assistant do I simply select template? but then the mail message comes up do I just type in the message or do I need to complete to/from? (surely not?!)

What do I need to do exactly?

Thanks

R
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16933098
You just put whatever message you want in the message area and then close the window.  It will save it as your template.  If you want to be DOUBLE-SURE that it saves, just click File > Save before closing.

Jeff
TechSoEasy
0
 

Author Comment

by:Powerhousecomputing
ID: 16933182
I get an error saying changes to the rule could not be saved
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16933205
well, you're not giving me much to go on there... is this a Public Folder rule?  Have you properly mail-enabled the Public Folder?  What were the parameters of the rule?  etc, etc, etc....


Jeff
TechSoEasy
0
 

Author Comment

by:Powerhousecomputing
ID: 16933236
I typed in the template and saved it and is asked if I wanted to apply it to all messages - I said yes and clicked ok - then I got the message,.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16933692
Okay... so if you got that message AFTER you closed the template this is on a PUBLIC FOLDER.  (I'm taking whatever clues I can get here).

If that's the case, did you make the folder MAIL ENABLED when you created it?  You have to Mail Enable it from the Exchange System Manager on your Server, it can't be done from Outlook.

Jeff
TechSoEasy
0
 

Author Comment

by:Powerhousecomputing
ID: 16935251
it is a public folder and yes it is mail enabled - it currently receives amil with no problem
0
 

Author Comment

by:Powerhousecomputing
ID: 16935285
working fine now - needed to do it on the Server - thanks!
0
 

Author Comment

by:Powerhousecomputing
ID: 16935474
.... still not working though - I try sending to the account but do not get an auto reply :(
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 16935571
You will need to enable the ability for automatic replies in your server.

1. Start Exchange System Manager.
2. Double-click Global Settings, and then click Internet Message Formats.  
3. In the Details pane, right-click a domain name, and then click Properties. The default SMTP domain is "*".  
4. In the Properties box, click the Advanced tab, and then click to select the "Allow Automatic replies" check box.

Jeff
TechSoEasy
0

Featured Post

Enroll in July's Course of the Month

July's Course of the Month is now available! Enroll to learn HTML5 and prepare for certification. It's free for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A lot of problems and solutions are available on the net for the error message "Source server does not meet minimum requirements for migration" while performing a migration from Small Business Server 2003 to SBS 2008. This error pops up just before …
If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question